Sign in with
Sign up | Sign in
Your question

My Super Slow Toshiba Portégé M200

Tags:
Last response: in Laptops & Notebooks
Share
August 22, 2009 8:06:06 AM

Hi, I have the Portégé M200 laptop, it is awfully slow. The processor is still 100% :(  in Ubuntu (XP, Vista too). I had to buy a new CPU fan (the old did not work ). How to determine which strains system ??? Sorry for my BAD English & Thanks for you board.
a b D Laptop
August 22, 2009 8:11:35 AM

How to determine which what strains the system? What?
The CPU usage is at 100% in Windows and Ubuntu? That would indicate a hardware issue..but a strange one. Are you sure that's true at all times?
August 22, 2009 8:44:29 AM

The History of CPU monitorin is still 100% (memory is on 10%) and i does nothing in ubuntu :( 
Related resources
a b D Laptop
August 22, 2009 9:00:46 PM

So in every OS you use, from when it first starts up, the CPU usage instantly is 100%?
September 2, 2009 5:10:28 PM

CPU
Portege M200 has a CPU info table in flash RAM.
If it is not set correctly for the installed processor, the speed will be capped at 598MHz.
You can check Windows system properties for reported speed.
See this thread or more info and a solution.
Mine was like it when I bought it refurbished.

GPU
Your picture shows the nVidia GPU without a heatsink.
If it's missing that could also cause system slowdown.
September 3, 2009 9:10:47 AM

is AVG antivirus version 8 or later installed?
October 20, 2009 6:31:49 AM

jony5ku said:
The History of CPU monitorin is still 100% (memory is on 10%) and i does nothing in ubuntu :( 


Check bios, memory should be configured as "write back".
April 2, 2012 11:42:58 AM

Install Windows 7 or try Windows 8.
!