Sign in with
Sign up | Sign in
Your question

USB problem

Last response: in Windows XP
Share
Anonymous
July 18, 2005 10:12:04 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I recently purchased a used notebook (generic - only model # I could find
is755110).
Pentium 4 2.4, XP home
Motherboard unknown
AMI BIOS

There are 4 USB ports, but none work. I think previous owner had a USB Zip
drive. Explorer and device manager show a "USB mass storage device" on drive
C. I've tried uninstalling it, but it shows up again after reboot.
Devive mgr shows a disabled (I think, yellow icon) USB controller, but also
shows working controllers & hubs at bottom of list.
Any help would be appreciated.

TC

More about : usb problem

Anonymous
July 18, 2005 10:12:05 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Install the chupset drivers for that motherboard. Sometimes, without having
the chipset drivers installed, the XP can not know how to access the USB
ports correctly.


"Ray's Place" <raysplacerr@neo.rr.com> wrote in message
news:UhSCe.17502$B52.12987@tornado.ohiordc.rr.com...
>I recently purchased a used notebook (generic - only model # I could find
> is755110).
> Pentium 4 2.4, XP home
> Motherboard unknown
> AMI BIOS
>
> There are 4 USB ports, but none work. I think previous owner had a USB
> Zip
> drive. Explorer and device manager show a "USB mass storage device" on
> drive
> C. I've tried uninstalling it, but it shows up again after reboot.
> Devive mgr shows a disabled (I think, yellow icon) USB controller, but
> also
> shows working controllers & hubs at bottom of list.
> Any help would be appreciated.
>
> TC
>
>
!