Burning Photos to CD

Archived from groups: microsoft.public.windowsxp.general (More info?)

In "My Pictures" folder, I do not have the option of "Burn to CD" under
"Picture Tasks". I was able to burn photos to CD, but I had to select "copy
files" under "Files and folders" and then select my D Drive as the
destination. Can someone please let me know why I don't have the "Burn to
CD" option and how I can fix it. Thanks.
--
Lisa
11 answers Last reply
More about burning photos
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    I do not have that exact function either (Burn to CD).

    But, because I have Roxio's "Drag to Disk" (part of CD-DVD Creator)
    installed, I can right click on a photo, choose "send to" and then direct
    the file to "drag to disk". The file will be copied to the CD in the tray.

    --
    Regards,

    Richard Urban
    Microsoft MVP Windows Shell/User

    Quote from: George Ankner
    "If you knew as much as you thought you know,
    You would realize that you don't know what you thought you knew!"

    "Lisa" <Lisa@discussions.microsoft.com> wrote in message
    news:C6C1872E-E5E9-4EE9-9604-50F1B9A24E3C@microsoft.com...
    > In "My Pictures" folder, I do not have the option of "Burn to CD" under
    > "Picture Tasks". I was able to burn photos to CD, but I had to select
    > "copy
    > files" under "Files and folders" and then select my D Drive as the
    > destination. Can someone please let me know why I don't have the "Burn to
    > CD" option and how I can fix it. Thanks.
    > --
    > Lisa
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Well, I don't have that option either, what makes you think you should
    have it?

    pictures are just files, you can burn them to a cd like any other file.

    if what you would like to do is make a special cd, one that will play a
    slideshow of the pictures that it contains when inserted on someone's
    machine, then what you need/want is the CD Slide Show Generator PowerToy:

    http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

    check out the other powertoys too while you're there...
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    It's Copy to CD and Recording must be enabled. Right click the drive, Properties, Recording.

    --
    --------------------------------------------------------------------------------------------------
    http://webdiary.smh.com.au/archives/_comment/001075.html
    =================================================
    "Lisa" <Lisa@discussions.microsoft.com> wrote in message news:C6C1872E-E5E9-4EE9-9604-50F1B9A24E3C@microsoft.com...
    > In "My Pictures" folder, I do not have the option of "Burn to CD" under
    > "Picture Tasks". I was able to burn photos to CD, but I had to select "copy
    > files" under "Files and folders" and then select my D Drive as the
    > destination. Can someone please let me know why I don't have the "Burn to
    > CD" option and how I can fix it. Thanks.
    > --
    > Lisa
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Yes, you are correct. It is "Copy to CD". However, Recording is already
    Enabled on my D Drive. The option, "copy to CD" still does not appear under
    picture tasks in the My Pictures folder when I select photos I want to burn
    to CD.
    --
    Lisa


    "David Candy" wrote:

    > It's Copy to CD and Recording must be enabled. Right click the drive, Properties, Recording.
    >
    > --
    > --------------------------------------------------------------------------------------------------
    > http://webdiary.smh.com.au/archives/_comment/001075.html
    > =================================================
    > "Lisa" <Lisa@discussions.microsoft.com> wrote in message news:C6C1872E-E5E9-4EE9-9604-50F1B9A24E3C@microsoft.com...
    > > In "My Pictures" folder, I do not have the option of "Burn to CD" under
    > > "Picture Tasks". I was able to burn photos to CD, but I had to select "copy
    > > files" under "Files and folders" and then select my D Drive as the
    > > destination. Can someone please let me know why I don't have the "Burn to
    > > CD" option and how I can fix it. Thanks.
    > > --
    > > Lisa
    >
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    It is "Copy to CD", not "Burn to CD". Sorry, I made a mistake. However, the
    digital photo instructions listed at:

    http://www.microsoft.com/windowsxp/using/digitalphotography/printit/archive.mspx

    show the Picture Tasks options clearly having "Copy to CD" as an option. I
    don't have this option and I was wondering why.

    --
    Lisa


    "frodo@theshire.org" wrote:

    > Well, I don't have that option either, what makes you think you should
    > have it?
    >
    > pictures are just files, you can burn them to a cd like any other file.
    >
    > if what you would like to do is make a special cd, one that will play a
    > slideshow of the pictures that it contains when inserted on someone's
    > machine, then what you need/want is the CD Slide Show Generator PowerToy:
    >
    > http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx
    >
    > check out the other powertoys too while you're there...
    >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Try "send to."


    --
    The people think the Constitution protects their rights;
    But government sees it as an obstacle to be overcome.
    some support
    http://www.usdoj.gov/olc/secondamendment2.htm


    "Lisa" <Lisa@discussions.microsoft.com> wrote in message
    news:FB42F2DA-7F47-45F1-9F9F-F40EE4BDA784@microsoft.com...
    | Yes, you are correct. It is "Copy to CD". However,
    Recording is already
    | Enabled on my D Drive. The option, "copy to CD" still
    does not appear under
    | picture tasks in the My Pictures folder when I select
    photos I want to burn
    | to CD.
    | --
    | Lisa
    |
    |
    | "David Candy" wrote:
    |
    | > It's Copy to CD and Recording must be enabled. Right
    click the drive, Properties, Recording.
    | >
    | > --
    |
    > --------------------------------------------------------------------------------------------------
    | > http://webdiary.smh.com.au/archives/_comment/001075.html
    | > =================================================
    | > "Lisa" <Lisa@discussions.microsoft.com> wrote in message
    news:C6C1872E-E5E9-4EE9-9604-50F1B9A24E3C@microsoft.com...
    | > > In "My Pictures" folder, I do not have the option of
    "Burn to CD" under
    | > > "Picture Tasks". I was able to burn photos to CD, but
    I had to select "copy
    | > > files" under "Files and folders" and then select my D
    Drive as the
    | > > destination. Can someone please let me know why I
    don't have the "Burn to
    | > > CD" option and how I can fix it. Thanks.
    | > > --
    | > > Lisa
    | >
  7. Archived from groups: microsoft.public.windowsxp.general (More info?)

    try re-registering the Picture and Fax Viewer, see if that brings back the
    option:

    Start/Run and type in: regsvr32 shimgvw.dll

    ?? Do you have the Shell Hardware Detection Service running?
    ?? Do you have "recording" enabled for at least one of your R/W drives,
    and is the IMAPI Serivice running?

    FWIW, I checked all these things on my system, and I don't have that
    option in Folder Tasks either. Never missed it tho...

    good luck
  8. Archived from groups: microsoft.public.windowsxp.general (More info?)

    The "Send To" list includes a number of programs, but not the D Drive.
    --
    Lisa


    "Jim Macklin" wrote:

    > Try "send to."
    >
    >
    >
    > --
    > The people think the Constitution protects their rights;
    > But government sees it as an obstacle to be overcome.
    > some support
    > http://www.usdoj.gov/olc/secondamendment2.htm
    >
    >
    >
    > "Lisa" <Lisa@discussions.microsoft.com> wrote in message
    > news:FB42F2DA-7F47-45F1-9F9F-F40EE4BDA784@microsoft.com...
    > | Yes, you are correct. It is "Copy to CD". However,
    > Recording is already
    > | Enabled on my D Drive. The option, "copy to CD" still
    > does not appear under
    > | picture tasks in the My Pictures folder when I select
    > photos I want to burn
    > | to CD.
    > | --
    > | Lisa
    > |
    > |
    > | "David Candy" wrote:
    > |
    > | > It's Copy to CD and Recording must be enabled. Right
    > click the drive, Properties, Recording.
    > | >
    > | > --
    > |
    > > --------------------------------------------------------------------------------------------------
    > | > http://webdiary.smh.com.au/archives/_comment/001075.html
    > | > =================================================
    > | > "Lisa" <Lisa@discussions.microsoft.com> wrote in message
    > news:C6C1872E-E5E9-4EE9-9604-50F1B9A24E3C@microsoft.com...
    > | > > In "My Pictures" folder, I do not have the option of
    > "Burn to CD" under
    > | > > "Picture Tasks". I was able to burn photos to CD, but
    > I had to select "copy
    > | > > files" under "Files and folders" and then select my D
    > Drive as the
    > | > > destination. Can someone please let me know why I
    > don't have the "Burn to
    > | > > CD" option and how I can fix it. Thanks.
    > | > > --
    > | > > Lisa
    > | >
    >
    >
    >
  9. Archived from groups: microsoft.public.windowsxp.general (More info?)

    <Start/Run and type in: regsvr32 shimgvw.dll--did this, no change

    <Do you have the Shell Hardware Detection Service running?----Sorry, don't
    know what this is....??

    <Do you have "recording" enabled for at least one of your R/W drives.---- Yes

    <and is the IMAPI Serivice running?---Don't know what this is either.

    Really, I can burn the pictures to my D Drive, but I was just wondering why
    the digital picture instructions on the Microsoft site show an option under
    Picture Tasks that I don't have. Since you don't have the "Copy to CD"
    option either, maybe the instructions I looked at (even tho they are from
    Microsoft) are faulty.

    Lisa


    --
    Lisa


    "frodo@theshire.org" wrote:

    > try re-registering the Picture and Fax Viewer, see if that brings back the
    > option:
    >
    > Start/Run and type in: regsvr32 shimgvw.dll
    >
    > ?? Do you have the Shell Hardware Detection Service running?
    > ?? Do you have "recording" enabled for at least one of your R/W drives,
    > and is the IMAPI Serivice running?
    >
    > FWIW, I checked all these things on my system, and I don't have that
    > option in Folder Tasks either. Never missed it tho...
    >
    > good luck
    >
    >
    >
  10. Archived from groups: microsoft.public.windowsxp.general (More info?)

    You can open the "send to folder" (it is hidden) and add
    drives, etc.


    --
    The people think the Constitution protects their rights;
    But government sees it as an obstacle to be overcome.
    some support
    http://www.usdoj.gov/olc/secondamendment2.htm


    "Lisa" <Lisa@discussions.microsoft.com> wrote in message
    news:266CB647-1E3F-4B04-A76A-9091F0AB6C88@microsoft.com...
    | The "Send To" list includes a number of programs, but not
    the D Drive.
    | --
    | Lisa
    |
    |
    | "Jim Macklin" wrote:
    |
    | > Try "send to."
    | >
    | >
    | >
    | > --
    | > The people think the Constitution protects their rights;
    | > But government sees it as an obstacle to be overcome.
    | > some support
    | > http://www.usdoj.gov/olc/secondamendment2.htm
    | >
    | >
    | >
    | > "Lisa" <Lisa@discussions.microsoft.com> wrote in message
    | >
    news:FB42F2DA-7F47-45F1-9F9F-F40EE4BDA784@microsoft.com...
    | > | Yes, you are correct. It is "Copy to CD". However,
    | > Recording is already
    | > | Enabled on my D Drive. The option, "copy to CD"
    still
    | > does not appear under
    | > | picture tasks in the My Pictures folder when I select
    | > photos I want to burn
    | > | to CD.
    | > | --
    | > | Lisa
    | > |
    | > |
    | > | "David Candy" wrote:
    | > |
    | > | > It's Copy to CD and Recording must be enabled. Right
    | > click the drive, Properties, Recording.
    | > | >
    | > | > --
    | > |
    | >
    > --------------------------------------------------------------------------------------------------
    | > | >
    http://webdiary.smh.com.au/archives/_comment/001075.html
    | > | > =================================================
    | > | > "Lisa" <Lisa@discussions.microsoft.com> wrote in
    message
    | >
    news:C6C1872E-E5E9-4EE9-9604-50F1B9A24E3C@microsoft.com...
    | > | > > In "My Pictures" folder, I do not have the option
    of
    | > "Burn to CD" under
    | > | > > "Picture Tasks". I was able to burn photos to CD,
    but
    | > I had to select "copy
    | > | > > files" under "Files and folders" and then select
    my D
    | > Drive as the
    | > | > > destination. Can someone please let me know why I
    | > don't have the "Burn to
    | > | > > CD" option and how I can fix it. Thanks.
    | > | > > --
    | > | > > Lisa
    | > | >
    | >
    | >
    | >
  11. Archived from groups: microsoft.public.windowsxp.general (More info?)

    How do you know recording is enabled?

    --
    --------------------------------------------------------------------------------------------------
    http://webdiary.smh.com.au/archives/_comment/001075.html
    =================================================
    "Lisa" <Lisa@discussions.microsoft.com> wrote in message news:15D985AD-E161-425E-9A2B-2D4AD3C42A37@microsoft.com...
    > <Start/Run and type in: regsvr32 shimgvw.dll--did this, no change
    >
    > <Do you have the Shell Hardware Detection Service running?----Sorry, don't
    > know what this is....??
    >
    > <Do you have "recording" enabled for at least one of your R/W drives.---- Yes
    >
    > <and is the IMAPI Serivice running?---Don't know what this is either.
    >
    > Really, I can burn the pictures to my D Drive, but I was just wondering why
    > the digital picture instructions on the Microsoft site show an option under
    > Picture Tasks that I don't have. Since you don't have the "Copy to CD"
    > option either, maybe the instructions I looked at (even tho they are from
    > Microsoft) are faulty.
    >
    > Lisa
    >
    >
    >
    >
    >
    > --
    > Lisa
    >
    >
    > "frodo@theshire.org" wrote:
    >
    >> try re-registering the Picture and Fax Viewer, see if that brings back the
    >> option:
    >>
    >> Start/Run and type in: regsvr32 shimgvw.dll
    >>
    >> ?? Do you have the Shell Hardware Detection Service running?
    >> ?? Do you have "recording" enabled for at least one of your R/W drives,
    >> and is the IMAPI Serivice running?
    >>
    >> FWIW, I checked all these things on my system, and I don't have that
    >> option in Folder Tasks either. Never missed it tho...
    >>
    >> good luck
    >>
    >>
    >>
Ask a new question

Read More

Burner CD-Rom Microsoft Windows XP