Sign in with
Sign up | Sign in
Your question

Dell Demension 4600 Won't Boot

Last response: in Computer Brands
Share
September 11, 2009 3:36:33 PM

I've looked over the internet a bit but I couldn't find exactly what I was looking for so I thought I'd ask the only online tech community I've really come to trust.

I have a Dell Dimension 4600 (BIOS version A12). It belongs to my mother and she was telling me that she was having trouble with viruses and other stupid problems and asked me to just wipe everything and reinstall Windows. Unfortunately I couldn't boot from a disc on it (haven't figured that one out either) so I put the hard drive in my own computer and reinstalled Windows. I put the HDD back into the Dell and lucky me, it wouldn't boot. I tried just about every idiotic BIOS configuration I could think of but obviously none of them worked. I know the HDD works because I had installed and booted from it on my own computer.

When I start the computer the BIOS gets past the Dell labeled loading screen and then says "Strike F1 to retry boot, F2 for setup utility". I know that this is a common problem in these models but I haven't found any cases quite like my own.

I realize that IDE configuration can often times be the issue in these cases so I figured I'd just give the specs. Also the mouse and keyboard plug in through PS/2 which probably isn't even remotely important but I just thought I'd mention it.

P4 2.4GHz
IDE 80g HDD (primary master)
IDE DVD drive (secondary master)
IDE CD drive (secondary slave)
256mb RAM
128mb 5200 video card
September 11, 2009 3:41:54 PM

The mouse and keyboard are important if you don't have legacy settings enabled. Try enabling legacy if it isn't already.

Make sure the hard drive is the first boot device in the boot order.
m
0
l
September 11, 2009 7:59:51 PM

I'll give it a shot as soon as I can. This might be the most stubborn issue I've ever had.
m
0
l
!