Sign in with
Sign up | Sign in
Your question

HTPC Audio Problems

Tags:
  • HDTV
  • Computer
  • Home Theatre
Last response: in Home Theatre
Share
September 18, 2009 6:10:07 AM

Please help this is driving me nuts!

So I have been using an old pc I built as a HTPC for a while now and I came home for the summer and decided to build one for my family before I leave. Everything is put together and the computer runs but I am unable to get the sound to play out of the tv. I know the tv connections are correct because they are exactly the same as what I use for my computer.

I also know the computer is built correctly (I hope) because I can get sound out of the sound card through headphones or just normal computer speakers.

I am using a DVI to HDMI cable to transfer the video from the computer to the TV and a 3.5mm to RCA cable to transfer the audio.

The computer I built has the following specs:
GIGABYTE GA-EP45-UD3P LGA 775
EVGA 512-P3-N954-TR GeForce 9500 GT 512MB
Thermaltake TR2 W0070RUC 430W ATX12V V2.2
G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800

The only thought I could have is that I didn't get a strong enough PSU now because I have tried everything else I can think of. I've tried the sound card and onboard audio and I've just about run out of ideas.

If anyone has any ideas or suggestions please let me know because I'm about to give up my love of computing because of this.

More about : htpc audio problems

September 18, 2009 7:04:22 PM

check to make sure your tvs hdmi input is set to video only if its set to video and audio in all the other inputs will be closed hope this helps
m
0
l
September 19, 2009 3:43:58 PM

check the simple stuff first, make sure the correct audio device is selected in the audio properties. Make sure the audio is at an audible level too. Try plugging in some headphones directly into the audio jack (you could have a defective cable).
m
0
l
!