Sign in with
Sign up | Sign in
Your question

All sound goes through mic? :(

Tags:
Last response: in Home Audio
Share
February 16, 2009 9:20:18 PM

I have a Gigabyte P35-DS3P with onboard Realtek HD Audio, running XP SP3, and I'm having problems with my mic when I try to play online games or make Skype calls or similar. Whenever I use the mic (ingame, over Skype, or anything else), all the sound my computer makes (mp3s playing, ingame noises such as guns firing etc) is broadcast over the mic in addition to whatever I'm saying into it, which makes it useless for gaming as whoever is listening at the other end just hears a horrible mess of noise.

After googling for solutions, the most commonly suggested fix involves muting the Stereo Mix slider in Recording Properties, which I've already done - my Recording Control settings look like this:



This seems to be the solution for most people who have this issue, but it doesn't appear to be for me. I can't think of anything else I could do that might stop any and all audio being played over the mic :(  Does anyone have any suggestions?

More about : sound mic

Anonymous
July 11, 2010 4:04:37 PM

Hey bro, I ran across this in search of an answer to the same problem. I see you're using Realtek HD Audio as well, this is how I solved it:...


Go to Control Panel > Realtek HD Sound Effect Manager > "The Audio I/O" tab

Then click on the wrench (tools) symbol next to Analog and make sure "Disable front panel jack detection" is NOT checked.

What this did is refresh the front jacks telling it that I was no longer using them. This is, of course, if you're using the rear jacks and not the front ones. If you aren't, try using the rear ones with this suggestion.

Hope this helps.
September 24, 2012 4:41:05 PM

For anyone looking for a fix on this problem, try going to control panel > Realtek HD Sound Effect Manager > "Mixer" tab then at the bottom where it says recording. On the left look for stereo mix if you do not see it then click the wrench and you will see a list. Make sure the list has stereo mix checked then go back to the mixer tab and mute the stereo mix in the recordings section .
Hope this helps!!! ^_^
!