Sign in with
Sign up | Sign in
Your question

Gateway volume control problem

Last response: in Laptops & Notebooks
Share
September 6, 2009 7:05:58 PM

I have recently bought a Gateway NV58 15.6" laptop and I have noticed that, for no good reason, the touch-sensitive volume adjust buttons, while they do adjust the volume, no longer cause a small pop-up (similar to that of macs) where it shows the volume in a bar made up of small blocks (if @ were blocks, it would be @@@@@@@@@@@@@@@).
Also, the mute button light no longer turns on when its muted, even though it does still trigger the mute.
Your expertise are always appreciated, thanks.
Anonymous
a b D Laptop
September 16, 2009 2:27:31 AM

I have a gateway labtop that does the same thing the touch sensitive volume control above the keys is whacked to say the least. does anyone have any idea how to disable those touch keys.
Related resources
October 3, 2009 1:45:51 AM

I have a NV52 and the touch buttons are working but the lights for the mute button are not working. also it doesn't pop up on the screen what I did. why is this happening? how do I fix this? do I use the same thing?
Anonymous
a b D Laptop
October 23, 2009 8:36:16 PM

Dude me 2, except my mute light is always on, but still umutes and mutes. and the "P" button doesn't respond or open google chrome (my selected program to work when pressed)
November 4, 2009 7:35:48 PM

I have the same problem as all of you to the "T"


Okay with some leg work of my own (not of gateways support, there answer was to restore to factory condition) of coarse that will work. But I knew there had to be an easier more timely way of fixing this problem. So after the same problem came back I decided to look deeper into the problem knowing that gateway wasn't going to help. I found that the program that controls the function of the touch buttons.


So my solution is simple and here is a small how to:

Run the Gateway Recovery Management,
click okay at the prompt,
click "Restore" (Top Left),
click "Reinstall Drivers or Applications",
select "Contents",
Scroll down to "Launch Management" Application and
click the install icon to the right.

Once Installation is complete restart your computer and login.

Your touch buttons should now work.


I hope this works for all of you as it did for me.
November 5, 2009 6:50:41 PM

Using the Launch Management driver did make the display appear on the monitor again, but there is still no audio (volume) from the speakers or output from the headphone jack.

Can anyone help?
November 8, 2009 2:32:40 PM

Hello 1happydude,

The Launch Management fix is just for the buttons to work again. For your audio problem try using the Gateway "Recovery Management" described above but instead of reinstalling the "Launch Management" select the audio driver :Conexant Audio CX20561-152"

Do that, restart and post back if it works or not and we can go from there.


Crazy Timmy
November 8, 2009 3:38:36 PM

Thanks for responding Crazy Timmy. I did re-stalled the Conexant Audio CX20561-152 but that didn't fix the problem.

But after searching on the net someone pointed out the problem. It's amazing how simple the problem was to fix.

I went to the Control Panel then went to the "Sound" icon. In the Playback tab there are two playback devices. The "SPDIF Interface" and the "Speakers." I had to right click on the "Speakers" playback device and selected it as the Default Device. Click apply then OK. Back to normal.

Some how after loading software it changed Default Devices from the "Speakers" to the "SPDIF Interface." Live and learn!
November 16, 2009 1:54:43 PM

AHHH that'll do it! good to know thanks for posting your solution. :) 
January 26, 2010 3:53:39 AM

I followed the steps and when I got to "contents" , I cannot find the "Launch Management" application. I see "gateway power managment" app, "gateway recovery management" app, and "Driteck launch manager" app. Which one do I choose. I have a gateway NV Series.


crazytimmy said:
I have the same problem as all of you to the "T"


Okay with some leg work of my own (not of gateways support, there answer was to restore to factory condition) of coarse that will work. But I knew there had to be an easier more timely way of fixing this problem. So after the same problem came back I decided to look deeper into the problem knowing that gateway wasn't going to help. I found that the program that controls the function of the touch buttons.


So my solution is simple and here is a small how to:

Run the Gateway Recovery Management,
click okay at the prompt,
click "Restore" (Top Left),
click "Reinstall Drivers or Applications",
select "Contents",
Scroll down to "Launch Management" Application and
click the install icon to the right.

Once Installation is complete restart your computer and login.

Your touch buttons should now work.


I hope this works for all of you as it did for me.

March 3, 2010 1:09:05 PM

I am having the same problem with my laptop.
I recently upgraded to windows 7 and since then when i press on the touch buttons for volume and mute it doesnt display on the screen and the mute button doesnt light up.
I am not able to find drivers to properly fix the problem and i can find launch management either.
Help!!!

thanks
March 7, 2010 11:49:19 AM

I had the same problem, and figured out an easy fix:

The Gateway Recovery option listed above may not be necessary for you. First of all, look for the "LManager.exe" program in > Computer > OS (C:) > Program Files (x86) > Launch Manager. If you have this, double click it to run it. Now try the capacitive keys... and the programmable key, etc. They should work. If they do, then you want this to run each time you start Windows 7. So:

Go to the Windows button, and in the "search programs and files" box type "msconfig". Launch "msconfig.exe". When msconfig comes up, click on the "Startup" tab. You should see "Launch Manager" on the list... unchecked. My guess is that the Windows 7 install disables this. At any rate, check the box... and that way, everytime you restart your computer, launch manager will be there and you will see your desktop icons, and have your "P" capacitive key back.

BUT: If you look in Computer > OS (C:) > Program Files (x86) and there is NO Launch Manager, then you must download and install it. You can find it on the gateway site: http://support.gateway.com/support/drivers/ Just make sure you search for and download the proper version for your laptop... for my NV52 Gateway, running 64 bit Windows 7, it is called "LaunchManager_Dritek_v.3.0.03_7a.zip". But yours may be different. Just put the model of your laptop in the search box, and a whole list of drivers, including this one, will be available. Proto57

PS: I had downloaded it, and went to install it... and then thought to cancel and check to see if I had it on my drive already... and so, solved the problem and wrote this. I'll bet most people still have it on their drive, and it is just disabled in startup. Also, I suspect that this is what is happening in the previous fix on this forum, with the Gateway Recovery and so on... it is just doing what you can manually do, by simply enabling it in msconfig, or reinstalling it with a download. Best of luck... Proto57
March 27, 2010 3:59:20 PM

Thanks a lot crazytimmy. That recovery management solution indeed fixed my problem. Now my touch sound buttons are working great again ;b


April 17, 2010 10:29:50 PM

This worked. You're awesome! Can you go train the Gateway technicians? :-)

crazytimmy said:
I have the same problem as all of you to the "T"


Okay with some leg work of my own (not of gateways support, there answer was to restore to factory condition) of coarse that will work. But I knew there had to be an easier more timely way of fixing this problem. So after the same problem came back I decided to look deeper into the problem knowing that gateway wasn't going to help. I found that the program that controls the function of the touch buttons.


So my solution is simple and here is a small how to:

Run the Gateway Recovery Management,
click okay at the prompt,
click "Restore" (Top Left),
click "Reinstall Drivers or Applications",
select "Contents",
Scroll down to "Launch Management" Application and
click the install icon to the right.

Once Installation is complete restart your computer and login.

Your touch buttons should now work.


I hope this works for all of you as it did for me.

Anonymous
a b D Laptop
May 29, 2010 3:59:35 PM

I tried crazytimmy's solution, and I can find the Launch Management Application. However, it won't let me download it. When I try, it says "Error copying file OSDUTL.2.DLL". Can anyone help?
Anonymous
a b D Laptop
September 24, 2010 9:00:23 PM

You're a lifesaver dude, thanks. I was searching for two hours and this was the only solution that worked. Amen on going to work for Gateway
September 28, 2011 1:53:07 PM

i understand this is and old forum, however i am aving similar issues, all of my touch/soft keys work on demand, however the volume lights up and turns itself all the way down randomly. very aggravating. i just want to dis-able these keys. anyone know how? thanks
January 15, 2012 5:26:40 PM

Quote:
I have a gateway labtop that does the same thing the touch sensitive volume control above the keys is whacked to say the least. does anyone have any idea how to disable those touch keys.


Yes ! this problem plagued me for years. Simply pull the plastic up near the power button. This just snaps into place. This will give you access to the touch senstive volumes ribbon style electrical connector. Disconnect this and the problem will be solved. note the touch sensitive volume and DVD controls will no longer function. But who cares there are several other ways to control these functions.
January 31, 2012 8:27:25 PM

Hello, sorry if this comment may be out of date, but I have the same problem as mdsquared except I have a Sony Vaio. Any advice?

Much appreciated!
January 30, 2013 6:38:03 PM

Thanx crazytimmy. This worked on my Gateway NE56R laptop also.


[uotemsg=219318,6,507533]I have the same problem as all of you to the "T"


Okay with some leg work of my own (not of gateways support, there answer was to restore to factory condition) of coarse that will work. But I knew there had to be an easier more timely way of fixing this problem. So after the same problem came back I decided to look deeper into the problem knowing that gateway wasn't going to help. I found that the program that controls the function of the touch buttons.


So my solution is simple and here is a small how to:

Run the Gateway Recovery Management,
click okay at the prompt,
click "Restore" (Top Left),
click "Reinstall Drivers or Applications",
select "Contents",
Scroll down to "Launch Management" Application and
click the install icon to the right.

Once Installation is complete restart your computer and login.

Your touch buttons should now work.


I hope this works for all of you as it did for me.[/quotemsg]
October 12, 2013 3:07:45 AM

1happydude your solution helped me fix my problem thanks a heap, William
January 7, 2014 3:12:21 PM

tandeforever13808 said:
i understand this is and old forum, however i am aving similar issues, all of my touch/soft keys work on demand, however the volume lights up and turns itself all the way down randomly. very aggravating. i just want to dis-able these keys. anyone know how? thanks
tandeforever, I'm currently working on a Gateway NV79 with that same issue: Volume adjusting to zero by itself.

It's also opening windows randomly, and I've ruled out the keyboard and touchpad, so I'm thinking this might be a hardware (motherboard) issue.

Did your symtoms keep getting progressively worse, and did other random actions start happening??

!