Sign in with
Sign up | Sign in
Your question

Scientific Atlanta Explorer 8000HD box only outputting 480i?

Last response: in Home Theatre
Share
October 11, 2009 6:47:25 PM

Hi everyone. I'm having a problem with HDTV quality and my cable provider (Comcast) is no help when I call them about it. I am using the SA Explorer 8000HD box and it seems to only output a 480i signal, but I'm not sure how to confirm this. I have the box hooked up to my 1080p capable TV with component cables, and when I am watching an HD channel it doesn't seem as though it's HD. When I press the "hd zoom" button on the remote, the display shows "480i Normal", "480i stretch", or "480i zoom". That seems to indicate that it's only putting out 480i, right?

Problem is, I can't seem to find where to enable other outputs. I pressed Guide+Info with the box off, but the only option I get in there is "Press A for SDTV". I never see any other options like I've seen other people talking about.

I have gone into the detailed menu and set the box to Upscale-1 and Widescreen, and that seems a little better as far as picture quality on the HD channels, but still not pure HD like I''ve seen on other people's TVs.

Can anyone offer any help for me?

Thanks,
Chris
October 14, 2009 4:14:10 AM

In the first place, are you sure your HD box can go above 480i?
m
0
l
October 14, 2009 11:50:48 AM

The box is supposed to be able to output a maximum of 1080i.
m
0
l
Related resources
Can't find your answer ? Ask !
October 16, 2009 8:08:35 PM

Go the the Scientific Atlanta website and download the set up manual for that box. Your can then set the outputs that your TV will accept (which is all of them if it is 1080p). The default through the component outputs may be 480i which any TV with a component input will accept. Why not just use HDMI which will automatically set the output and give you a better picture.
m
0
l
October 16, 2009 9:30:02 PM

audiophile, thanks for the info. I have tried to follow the setup procedure to enable all other outputs, but as I said in my original post, the only option I seem to get when I boot the box into setup mode is to turn it to SD. I don't see anything about output signals and stuff like that.

This box doesn't have HDMI, that's why I'm using component.

I've tried rebooting it back to factory defaults. I've tried going into setup mode. I've tried everything I can try in the manuals on the SA (now owned by Cisco) website, and nothing seems to work. I will probably have to swap the box for a newer one from my Cable provider, but I have to get through all the shows I have on DVR first...
m
0
l
October 16, 2009 10:21:28 PM

UPDATE: This was a user error...meaning I am an idiot. Problem fixed, and I am now enjoying full HD!
m
0
l
December 30, 2009 1:37:44 AM

What was the solution? Because I must be an idiot too....
m
0
l
!