Sign in with
Sign up | Sign in
Your question

winxpdisablezeroconfig.exe

Last response: in Windows XP
Share
Anonymous
July 20, 2005 7:53:53 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have recently installed a Belkin Wireless PC network card in my Toshiba
Equium laptop. This has caused winxpdisablezeroconfig.exe to run as a
background service whenever the machine is turned on. This in turn is causing
the CPU to run flat out (doing I know not what) and this causes the machine
fan to cut in very LOUDLY 24/7. I can turn off the service, which solves the
problem and I can also stop it starting through msconfig but both Belkin and
Toshiba blame Microsoft and offer no other ideas.

3 questions:
Does anyone know what this service actually does?
Does anyone else have this problem and how have you dealt with it?
Does anyone know how to restart a service in XP without restarting the
machine which is the current limit of my "expertise!"
Anonymous
July 20, 2005 11:07:12 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

A number of Vendor's have a similar Support/Configuration service or
application. Prior to Service Pack 2, configuring a Wireless connection
was a little "Clunky".
You can access the Wireless Connection and there is a configuration
option that says "Use Windows to Configure this connection". Using this,
makes using the 3rd-Party application unnecessary. It sounds like
your NIC software is turning off XP's Wireless Zero Configuration
service, which is the preferred way to setup a Wireless connection.
Sometimes, it is possible to install the USB NIC driver without the
support/configuration module. Check the Belkin documentation on use
with Windows XP. (or check Belkin's website for instructions).

"Simon Webster" <Simon Webster@discussions.microsoft.com> wrote in message
news:75CB3B7D-FCD5-4CC2-B27F-CA3B57D7A587@microsoft.com...
>I have recently installed a Belkin Wireless PC network card in my Toshiba
> Equium laptop. This has caused winxpdisablezeroconfig.exe to run as a
> background service whenever the machine is turned on. This in turn is
> causing
> the CPU to run flat out (doing I know not what) and this causes the
> machine
> fan to cut in very LOUDLY 24/7. I can turn off the service, which solves
> the
> problem and I can also stop it starting through msconfig but both Belkin
> and
> Toshiba blame Microsoft and offer no other ideas.
>
> 3 questions:
> Does anyone know what this service actually does?
> Does anyone else have this problem and how have you dealt with it?
> Does anyone know how to restart a service in XP without restarting the
> machine which is the current limit of my "expertise!"
>
>
Anonymous
July 20, 2005 5:37:51 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

There is actually a bug in Belkins software that causes this. I used Windows
Zero Config and disabled Belkins from starting.

--


The best live web video on the internet http://www.seedsv.com/webdemo.htm
NEW Embedded system W/Linux. We now sell DVR cards.
See it all at http://www.seedsv.com/products.htm
Sharpvision simply the best http://www.seedsv.com



"Simon Webster" <Simon Webster@discussions.microsoft.com> wrote in message
news:75CB3B7D-FCD5-4CC2-B27F-CA3B57D7A587@microsoft.com...
>I have recently installed a Belkin Wireless PC network card in my Toshiba
> Equium laptop. This has caused winxpdisablezeroconfig.exe to run as a
> background service whenever the machine is turned on. This in turn is
> causing
> the CPU to run flat out (doing I know not what) and this causes the
> machine
> fan to cut in very LOUDLY 24/7. I can turn off the service, which solves
> the
> problem and I can also stop it starting through msconfig but both Belkin
> and
> Toshiba blame Microsoft and offer no other ideas.
>
> 3 questions:
> Does anyone know what this service actually does?
> Does anyone else have this problem and how have you dealt with it?
> Does anyone know how to restart a service in XP without restarting the
> machine which is the current limit of my "expertise!"
>
>
!