Outlook Express

Archived from groups: microsoft.public.windowsxp.general (More info?)

Somehow I have disabled the links in my emails; they are still underlined
and blue, but they won't take you anywhere. Ive looked in the Outlook pref's
and cant see naything Ive done there..Any suggestions?
4 answers Last reply
More about outlook express
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    From:
    http://www.fjsmjs.com/OE/nolinks.htm

    If nothing happens when you click a link:
    Open Windows Explorer.
    Go to Tools | Folder Options | File Types.
    Scroll down to URL:HyperText Transfer Protocol and select it.
    Click Edit or Advanced, depending on your Windows version.
    Select 'open'.
    Click Edit.

    "Application used to perform this action" should read:

    "C:\PROGRAM FILES\INTERNET EXPLORER\iexplore.exe" -nohome
    (Check the path to iexplore.exe to make sure that is correct and use the
    double quotes.)

    DDE should be checked and in the boxes below it you should have:

    #1:
    "%1",,-1,0,,,,
    #2
    IExplore
    #3 (blank)

    #4
    WWW_OpenURL

    URL:HyperText Transfer Protocol with Privacy should be the same.

    Sometimes it is necessary to uncheck Use DDE.


    If you get a blank page:


    1. Click Start, and then click Run.

    2. In the Open box, type:

    regsvr32 urlmon.dll

    3. Click OK, and then click OK again when you receive the following message:

    DllRegisterServer in urlmon.dll succeeded.


    4. If that doesn't fix it, see this article:

    http://www.mvps.org/inetexplorer/answers.htm#new_window

    5. If you are using WinXP try this:
    http://www.mvps.org/sramesh2k/reg/IE_Default_Browser.reg


    You can also try this:

    Go to Start/run, and type SFC (msconfig for WinXP).
    Choose 'Extract One File From Installation Disk' ("Expand File" for WinXP).
    Type oleaut32.dll, not worrying about its location. Then, click Start.

    Next to 'Restore From', type in or browse for the file's location, which is
    probably in the Win98 (i386 for WinXP) folder of your installation CD-ROM
    (typically D:\Win98), or in your Windows\Options\Cabs (Windows\i386 for
    WinXP) folder, as the case may be.

    Then, next to 'Save File In', enter C:\Windows\System (C:\Windows\System32
    for WinXP), and click OK. System File Checker (or msconfig) looks for the
    file, saves it as you requested, and then tells you that 'the file has been
    successfully extracted'.

    You may need to reboot.

    OE6 Specific Newsgroup:
    news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress

    Bruce Hagen
    MS-MVP - (IE/OE)
    ~IB-CA~


    "Litecar2" <Litecar2@discussions.microsoft.com> wrote in message
    news:BAC7D87C-5628-4D03-B2C6-010FA07101A0@microsoft.com...
    > Somehow I have disabled the links in my emails; they are still underlined
    > and blue, but they won't take you anywhere. Ive looked in the Outlook
    > pref's
    > and cant see naything Ive done there..Any suggestions?
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    You Cannot Open a New Internet Explorer Window or Nothing Happens
    After You Click a Link
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;q281679

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User
    Microsoft Newsgroups

    Get Windows XP Service Pack 2 with Advanced Security Technologies:
    http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

    -------------------------------------------------------------------------------------------

    "Litecar2" wrote:

    | Somehow I have disabled the links in my emails; they are still underlined
    | and blue, but they won't take you anywhere. Ive looked in the Outlook pref's
    | and cant see naything Ive done there..Any suggestions?
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Correct..It wont let me copy it so I can paste it either. Heres what Ive
    tried so far (from the Run menu).regsvractxprxy.dll / regsvr32 urlmon.dll /
    regsvr32 mshtml.dll / regsvr32 oleaut32.dll / regsvr32 shell32.dll.....
    --
    Litecar2- Panama City Bch., FL
    Intel Celeron 786 MhZ/ 384mb RAM
    Windows XP Home sp2/ Internet Explorer 6.0 sp2 / Broadband 750 mbps +


    "Carey Frisch [MVP]" wrote:

    > You Cannot Open a New Internet Explorer Window or Nothing Happens
    > After You Click a Link
    > http://support.microsoft.com/default.aspx?scid=kb;EN-US;q281679
    >
    > --
    > Carey Frisch
    > Microsoft MVP
    > Windows XP - Shell/User
    > Microsoft Newsgroups
    >
    > Get Windows XP Service Pack 2 with Advanced Security Technologies:
    > http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
    >
    > -------------------------------------------------------------------------------------------
    >
    > "Litecar2" wrote:
    >
    > | Somehow I have disabled the links in my emails; they are still underlined
    > | and blue, but they won't take you anywhere. Ive looked in the Outlook pref's
    > | and cant see naything Ive done there..Any suggestions?
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    http://www.ugroups.com/Computers/viewtopic~t~157591.htm


    -------------= Posted from Ugroups.com =-------------
    ---= Fast & Free Web Portal to Usenet Newsgroups =---
    -------------= http://www.ugroups.com/ =-------------
Ask a new question

Read More

Outlook Outlook Express Microsoft Windows XP