Sign-in / Sign-up
Your question

Help getting HDD reconized.

Tags:
  • Configuration
  • Western Digital
  • Hard Drives
  • Windows 7
Last response: in Windows 7
September 23, 2012 2:37:58 PM

I finally got my new PC running and I'm new to all this. My WD Caviar Black WD1002FAEX 1TB isn't reconized yet.

I'm at disk management. It show's Disk 0(my C: SDD drive).
Disk 1, Unknown, 939.51 GB, Not initialized, Unallocated.

I'm not sure what to do next. I'm on Win7 HP 64-bit, if that's needed...

More about : hdd reconized

a b $ Windows 7
September 23, 2012 3:33:30 PM

ALL the OS and applications should be on a SMALL drive.
ALL your personal files should be on the 1 TB drive.
DO NOT mix personal files onto the OS drive, keep it separated.
Set the SMALL drive to boot first in the bios set up.
Otherwise your system will run too slow. 1 TB drive is extremely slow.

That being said:
click start
click computer
click system properties
click device manager
point at disk drives, right click
left click on scan for hardware changes

restart the computer, that should detect the new drive.
m
0
l
September 23, 2012 5:15:36 PM

Nothing changed, other than the disk 1 not showing the file size.
m
0
l
Related resources
September 23, 2012 5:39:45 PM

At diskmanagement can´t you init the new drive where it says Disk 1 ? leftclick or rightclick ?
m
0
l
a b $ Windows 7
September 23, 2012 5:59:03 PM

Disk manager, disk 1, right click on the disk 1 label itself (not the 939gb) space and select initialize disk, then you should be able to make a new volume and format it.
m
0
l
September 23, 2012 6:02:22 PM

Tells me to use following partition style.

MBR(Master Boot Record)

or

GPT(GUID Partition Table)

And says GPT is recommended for disks LARGER than 2TB, or disks used on ltanium-based computers.
m
0
l
a b $ Windows 7
September 23, 2012 6:06:09 PM

MBR is fine.
m
0
l
September 23, 2012 6:42:07 PM

The request could not be performed because of an I/O device error.

Adjusted sata connection, nothing, changed to sata III connector in a sata III port, still nothing.
m
0
l