Sign in with
Sign up | Sign in
Your question

Computer resuming immediately from sleep after SSD install attempt

Last response: in Windows 7
Share
September 23, 2012 4:28:39 PM

Windows 7 64-bit
ASUS P7P55D-E LX
Core i5-750

Just the other day, I bought a Samsung 830 SSD and tried to install it yesterday. There were several problems, including the SSD not showing up in disk management and Windows Explorer, but showing up in device manager, and showing up in the BIOS. The biggest problem, however, was learning that my motherboard could not do SATA 6 without halving my PCI-E x16 lane. Anyway, I decided to hold off on the SSD until my next build and I'm sending it back.

The issue now is that I cannot put my computer to sleep. When I do, it resumes within a second or so. I tried unplugging every device from it, including my Ethernet cable and all USB devices, and it still persists. I also changed power management to disallow my network card from waking my computer, and changed the suspend mode of my USB controller to disallow them to wake the computer as well.

While installing the SSD, I recall changing the SATA 6 Marvell controller from IDE to AHCI (two SATA 6 ports are controlled by Marvell (into which I plugged my SSD) and the others by JMicron). As of writing, the Marvell controller is back to IDE and has nothing plugged into it. I also installed a few SATA controller drivers while attempting to get SATA 6 speeds and trying to figure out why my SSD was not showing up in disk management (I could not even format it via a right-click and it had no drive letter).

My suspend mode is set to "Auto" in BIOS, same as it's always been. Perhaps this has nothing to do with my failed installation of the SSD. But it only began after I tried to install it. Does anyone have any ideas why this may be happening?
September 24, 2012 12:36:40 PM

Is anyone familiar with this kind of problem?
m
0
l
September 24, 2012 6:48:14 PM

I followed the directions in this post and resolved my issue right away.

"Power options > change plans > change advanced power settings > sleep > allow hybrid sleep (turned this off)"

I'm not sure if it was on earlier, or if it was off, why it was turned on. The issue is resolved.
m
0
l
!