Sign in with
Sign up | Sign in
Your question

CD-Rom Disappeared!

Last response: in Storage
Share
March 13, 2005 6:41:56 PM

RE: Compaq Presario Laptop-Model 1200 y6110
Problem: CDRom is no longer listed in device manager. However (later on) I notice this in the config.sys file :

Rem-By Windows
setup-DEVICEHIGH=C\WINDOWS\SYSTEM\CPQIDECD.SYS /D:IDECD001

As per Compaq tech suggestion I REMOVED this: "Rem-By Windows setup-". Now the driver loads at boot sequence but does NOT find a CDRom.
CDRom worked the day before. Only thing that was done that day was install Quicken 2005 (from original CD) & updated entries. When PC was turned on the next day, the Quicken entries were wrong even though they were entered & verified the day before.
I also noticed my CDRom would not work. Can only be opened with a paperclip (button doesn't seem to work at all.) However, I actually got the button to eject the tray ONCE! Then had to go back to the paperclip fix.
Talked to Compaq tech chat & e-mail tech people. Tried their suggestions such as:
(1) Did a complete virus scan; it came up clean. (Symantec online scan).
Norton Anti-Virus installed on laptop will no longer work; it got messed up also?
(2) Reset BIOS
(3) Put Recovery CD in, reboot. No go.
(4) Other various (minor) suggestions.
Short of opening the case to check out cables, etc. (which was one of their suggestions, not an easy task!); I am at my wits' end.
Can anyone shed some light on this perplexing problem?
How can a CDRom work great one day and disappear the next?
Thank You
TexasGuru

More about : rom disappeared

March 14, 2005 9:33:06 PM

If you are using Windoows XP, use the rollback/restore option and pick a restore point prior to your software install. The system should have set a restore point before installing your Quicken 2005.

<b><i>Powered by <font color=blue>V</font color=blue><font color=purple>E</font color=purple><font color=red>R</font color=red><font color=purple>T</font color=purple><font color=blue>O</font color=blue></b>
Fueled by <b><font color=blue>CL-</font color=blue><font color=red>ONE</font color=red></b>
March 15, 2005 10:36:00 AM

I forgot to mention that the laptop is using WINDOWS 98SE.
Thanks
TexasGuru
Related resources
March 16, 2005 7:12:01 PM

Make a boot disk with cd rom support and see if you can access the drive via a DOS boot. If it works, you are in good shape. Remove the cd driver from the config.sys file and reboot into your OS.


<b><i>Powered by <font color=blue>V</font color=blue><font color=purple>E</font color=purple><font color=red>R</font color=red><font color=purple>T</font color=purple><font color=blue>O</font color=blue></b>
Fueled by <b><font color=blue>CL-</font color=blue><font color=red>ONE</font color=red></b>
April 3, 2009 6:05:07 PM

My CD-Rom disappeared to and I don't know so much about computers so
I've got this little program from http://cdromdisappeared.com
With one click it made my CD-Rom re-appear.
Eric
!