Sign in with
Sign up | Sign in
Your question

internet gateway

Last response: in Windows XP
Share
Anonymous
July 20, 2005 11:11:26 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Greetings all,
I ran the network setup wizard and it created a new connection in "network
connections". Name: Internet Connection, Type: Internet Gateway.
I want to remove this connection but for the life of me I can't remember
how to do it. I have removed it several times in the past but this time I
need a little reminder.
The only 2 connections I want are Local Area and 1394.
Any hints? TIA
--

Mark N.

More about : internet gateway

Anonymous
July 21, 2005 1:28:02 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Open Network Connections...
Start | Run | Type: ncpa.cpl | Click OK

Or...
Start Menu\Programs\Accessories\Communications\Network Connections

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:ugW0AmZjFHA.3784@tk2msftngp13.phx.gbl,
M8RIX <mn8r1@home.com> hunted and pecked:
> Greetings all,
> I ran the network setup wizard and it created a new connection in "network
> connections". Name: Internet Connection, Type: Internet Gateway.
> I want to remove this connection but for the life of me I can't remember
> how to do it. I have removed it several times in the past but this time I
> need a little reminder.
> The only 2 connections I want are Local Area and 1394.
> Any hints? TIA
> --
>
> Mark N.
Anonymous
July 21, 2005 1:28:03 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I know how to open Network Connections. That is where the connection is that
I can't seem to get rid of. I cant delete or disable the connection called
"Internet Connection".
"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:eAxyvQajFHA.232@TK2MSFTNGP10.phx.gbl...
> Open Network Connections...
> Start | Run | Type: ncpa.cpl | Click OK
>
> Or...
> Start Menu\Programs\Accessories\Communications\Network Connections
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:ugW0AmZjFHA.3784@tk2msftngp13.phx.gbl,
> M8RIX <mn8r1@home.com> hunted and pecked:
>> Greetings all,
>> I ran the network setup wizard and it created a new connection in
>> "network
>> connections". Name: Internet Connection, Type: Internet Gateway.
>> I want to remove this connection but for the life of me I can't
>> remember
>> how to do it. I have removed it several times in the past but this time I
>> need a little reminder.
>> The only 2 connections I want are Local Area and 1394.
>> Any hints? TIA
>> --
>>
>> Mark N.
>
Related resources
Anonymous
July 21, 2005 2:29:41 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Highlight Internet Connection | Right click | Select Delete

Highlight Internet Connection | Double click | Disable button

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:%23JweBlajFHA.1044@tk2msftngp13.phx.gbl,
M8RIX <mn8r1@home.com> hunted and pecked:
> I know how to open Network Connections. That is where the connection is
> that I can't seem to get rid of. I cant delete or disable the connection
> called "Internet Connection".
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:eAxyvQajFHA.232@TK2MSFTNGP10.phx.gbl...
>> Open Network Connections...
>> Start | Run | Type: ncpa.cpl | Click OK
>>
>> Or...
>> Start Menu\Programs\Accessories\Communications\Network Connections
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:ugW0AmZjFHA.3784@tk2msftngp13.phx.gbl,
>> M8RIX <mn8r1@home.com> hunted and pecked:
>>> Greetings all,
>>> I ran the network setup wizard and it created a new connection in
>>> "network
>>> connections". Name: Internet Connection, Type: Internet Gateway.
>>> I want to remove this connection but for the life of me I can't
>>> remember
>>> how to do it. I have removed it several times in the past but this time
>>> I need a little reminder.
>>> The only 2 connections I want are Local Area and 1394.
>>> Any hints? TIA
>>> --
>>>
>>> Mark N.
Anonymous
July 21, 2005 2:29:42 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks for trying to help. I have tried those obvious suggestions that you
pointed out, but Disable does nothing when clicked and Delete is grayed out.
Any other options?
"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:o SnaMzajFHA.3332@TK2MSFTNGP10.phx.gbl...
> Highlight Internet Connection | Right click | Select Delete
>
> Highlight Internet Connection | Double click | Disable button
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:%23JweBlajFHA.1044@tk2msftngp13.phx.gbl,
> M8RIX <mn8r1@home.com> hunted and pecked:
>> I know how to open Network Connections. That is where the connection is
>> that I can't seem to get rid of. I cant delete or disable the connection
>> called "Internet Connection".
>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
>> news:eAxyvQajFHA.232@TK2MSFTNGP10.phx.gbl...
>>> Open Network Connections...
>>> Start | Run | Type: ncpa.cpl | Click OK
>>>
>>> Or...
>>> Start Menu\Programs\Accessories\Communications\Network Connections
>>>
>>> --
>>> Hope this helps. Let us know.
>>>
>>> Wes
>>> MS-MVP Windows Shell/User
>>>
>>> In news:ugW0AmZjFHA.3784@tk2msftngp13.phx.gbl,
>>> M8RIX <mn8r1@home.com> hunted and pecked:
>>>> Greetings all,
>>>> I ran the network setup wizard and it created a new connection in
>>>> "network
>>>> connections". Name: Internet Connection, Type: Internet Gateway.
>>>> I want to remove this connection but for the life of me I can't
>>>> remember
>>>> how to do it. I have removed it several times in the past but this time
>>>> I need a little reminder.
>>>> The only 2 connections I want are Local Area and 1394.
>>>> Any hints? TIA
>>>> --
>>>>
>>>> Mark N.
Anonymous
July 21, 2005 5:13:47 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Turn off the exception for UPnP Framework. That should stop the Internet
Connection icon from appearing.

Note that doing his will stop any apps that use UPnP functionality from
working to its full potential.

--
Jason Tsang - Microsoft MVP

Find out about the MS MVP Program -
http://mvp.support.microsoft.com/default.aspx

"M8RIX" <mn8r1@home.com> wrote in message
news:o bCZ3FbjFHA.3756@TK2MSFTNGP15.phx.gbl...
> Thanks for trying to help. I have tried those obvious suggestions that you
> pointed out, but Disable does nothing when clicked and Delete is grayed
> out. Any other options?
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:o SnaMzajFHA.3332@TK2MSFTNGP10.phx.gbl...
>> Highlight Internet Connection | Right click | Select Delete
>>
>> Highlight Internet Connection | Double click | Disable button
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:%23JweBlajFHA.1044@tk2msftngp13.phx.gbl,
>> M8RIX <mn8r1@home.com> hunted and pecked:
>>> I know how to open Network Connections. That is where the connection is
>>> that I can't seem to get rid of. I cant delete or disable the connection
>>> called "Internet Connection".
>>> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
>>> news:eAxyvQajFHA.232@TK2MSFTNGP10.phx.gbl...
>>>> Open Network Connections...
>>>> Start | Run | Type: ncpa.cpl | Click OK
>>>>
>>>> Or...
>>>> Start Menu\Programs\Accessories\Communications\Network Connections
>>>>
>>>> --
>>>> Hope this helps. Let us know.
>>>>
>>>> Wes
>>>> MS-MVP Windows Shell/User
>>>>
>>>> In news:ugW0AmZjFHA.3784@tk2msftngp13.phx.gbl,
>>>> M8RIX <mn8r1@home.com> hunted and pecked:
>>>>> Greetings all,
>>>>> I ran the network setup wizard and it created a new connection in
>>>>> "network
>>>>> connections". Name: Internet Connection, Type: Internet Gateway.
>>>>> I want to remove this connection but for the life of me I can't
>>>>> remember
>>>>> how to do it. I have removed it several times in the past but this
>>>>> time
>>>>> I need a little reminder.
>>>>> The only 2 connections I want are Local Area and 1394.
>>>>> Any hints? TIA
>>>>> --
>>>>>
>>>>> Mark N.
>
>
!