Windows 7 explorer works no programs will launch

Hello,

After the latest windows updates (9-22-12), now I cannot launch any program, including outlook, IE, norton or quicken. I can bring up an explorer window, copy and move files, and use the search funtion. I am out of ideas. System restore is useless.
18 answers Last reply
More about windows explorer works programs launch
  1. notepad? any error on the event viewer?
  2. Hmm another bug regarding the update. (seem, a lot of problems regarding the 22 update)

    Could u uninstall the updates, u can find it at windows update -> installed update..
  3. Thanks for any help you can give. Notepad will launch. The evet viewer shows a bunch of log entris for that time. I copied them into notepad and trasferred the text file to a working computer, but it seems to be too big to post here. I got a couple of errors when I tried.
  4. Remove program and most control panel functions will not launch.
  5. Windows update will not launch.
  6. Did you try safe mode? If it works you might be able to uninstall the updates from there.
  7. Well it tought,..... :sweat:

    Most temporary solution i found is by restore from backup, system restore, or last known good config...

    I will try to reproduce the problems... (strange but my work rig is not affected, i will try again at my home rig)
  8. Idid try safe mode. Programs, including IE and updater will not launch. I think the updater requires IE, and IE won't launch.
  9. I have tried going back to last known config, and have done system restore back three weeks. Same result.
  10. Look to me anything using IE components fail to run.
    sound like it need to run a repair installation.
    1)Backup your data.
    2)http://www.sevenforums.com/tutorials/3413-repair-install.html
  11. Thanks for this suggestion. So far I cannot get the install/upgrade to work. I ge and error message after the first reboot and then I am right back in the windows 7 desktop that doesn't work.

    I hope I don't have to blow everything up. I I could at least launch Outlook so I could backup all my emails, I would be content.
  12. Did you try to launch from shortcut or the .exe itself? Can you get into regedit?
  13. It makes no difference where I try to launch from. I can go into regedit. What can I do there that might improve this situation?
  14. Update: It seems I'm cannot able to reproduce the problem, both at my work and home.....

    so not sure where to start..
  15. Umm.... I appreciate the attempt to help, but I cannot even launch any program. I don't have an issue with progams not recognizing the ile extensions or launching the wrong program. Launcing any kind of program even in error would be an improvement over what I have going on.
  16. I have tried several times to re-install through the upgrade option on my DVD. It acts like it will work, but then alwas gets an error and I have to restart into the W7 desktop, which is not repaired.
  17. Last resort..

    unplug the hard drives... try in other computer

    run a virus/malware scan and disk scan from other computer..

    If it's healthy and clean (nothing detected), try to backup the data and reinstall the windows
Ask a new question

Read More

Windows 7 Explorer Internet Explorer