Sign in with
Sign up | Sign in
Your question

Microsoft Wireless MN700 port forwarding problem

Last response: in Networking
Share
Anonymous
July 20, 2004 2:11:05 PM

Archived from groups: microsoft.public.broadbandnet.hardware,microsoft.public.pk.general (More info?)

I have tried to migrate from Linksys router to MS MN700 and I have learned the port forwarding is not working, looking at the News groups it appears that this is a problem with Loopback support in MN700 and should be fixed in SP1 update for this product, does anyone know when SP1 will be released? I have looked at MS website at http://www.microsoft.com/hardware/broadbandnetworking/1... does not say SP1 or ...

Side note, you know Microsoft is not the first player in this field can't they just offer a product that support same features as other (standard stuff). I bought this because of MS name and they have let me down.

More about : microsoft wireless mn700 port forwarding problem

Anonymous
July 20, 2004 7:17:03 PM

Archived from groups: microsoft.public.broadbandnet.hardware,microsoft.public.pk.general (More info?)

Anoosh. If you just purchased the MN-700, why not exchange it for one of the
other brands you mention in your other posts about this? (also posting this
issue multiple times isn't going to fix it). Microsoft does not pre-announce
a schedule of upgrades. We've heard "in the XP SP2 timeframe" and that is
all the info anyone has.

Anoosh wrote:
> I have tried to migrate from Linksys router to MS MN700 and I have
> learned the port forwarding is not working, looking at the News
> groups it appears that this is a problem with Loopback support in
> MN700 and should be fixed in SP1 update for this product, does anyone
> know when SP1 will be released? I have looked at MS website at
> http://www.microsoft.com/hardware/broadbandnetworking/1...
does not say SP1 or ...
>
> Side note, you know Microsoft is not the first player in this field
> can't they just offer a product that support same features as other
> (standard stuff). I bought this because of MS name and they have let
> me down.

--
Barb Bowman
Expert Zone Columnist
http://www.microsoft.com/windowsxp/expertzone
MS-MVP (Windows)
Anonymous
July 20, 2004 7:17:04 PM

Archived from groups: microsoft.public.broadbandnet.hardware,microsoft.public.pk.general (More info?)

My apologies, My post returned a "Failed Message" First time and I had to re-type it a second time before both showed up in 5 minutes. No harm intended to anyone personally.

"Barb Bowman (MVP-Windows)" wrote:

> Anoosh. If you just purchased the MN-700, why not exchange it for one of the
> other brands you mention in your other posts about this? (also posting this
> issue multiple times isn't going to fix it). Microsoft does not pre-announce
> a schedule of upgrades. We've heard "in the XP SP2 timeframe" and that is
> all the info anyone has.
>
> Anoosh wrote:
> > I have tried to migrate from Linksys router to MS MN700 and I have
> > learned the port forwarding is not working, looking at the News
> > groups it appears that this is a problem with Loopback support in
> > MN700 and should be fixed in SP1 update for this product, does anyone
> > know when SP1 will be released? I have looked at MS website at
> > http://www.microsoft.com/hardware/broadbandnetworking/1...
> does not say SP1 or ...
> >
> > Side note, you know Microsoft is not the first player in this field
> > can't they just offer a product that support same features as other
> > (standard stuff). I bought this because of MS name and they have let
> > me down.
>
> --
> Barb Bowman
> Expert Zone Columnist
> http://www.microsoft.com/windowsxp/expertzone
> MS-MVP (Windows)
>
>
>
July 20, 2004 11:02:54 PM

Archived from groups: microsoft.public.broadbandnet.hardware,microsoft.public.pk.general (More info?)

I answered it on the other post about loopback support.

Anoosh wrote:

> I have tried to migrate from Linksys router to MS MN700 and I have learned the port forwarding is not working, looking at the News groups it appears that this is a problem with Loopback support in MN700 and should be fixed in SP1 update for this product, does anyone know when SP1 will be released? I have looked at MS website at http://www.microsoft.com/hardware/broadbandnetworking/1... does not say SP1 or ...
>
> Side note, you know Microsoft is not the first player in this field can't they just offer a product that support same features as other (standard stuff). I bought this because of MS name and they have let me down.
!