Sign in with
Sign up | Sign in
Your question

The sound on my computer started skipping lagging and crackling

Last response: in Home Audio
Share
April 18, 2009 11:17:03 AM

First of all, I'm really sorry if this isn't the right category to start this topc in.

I've never experienced any problems with my sound on my computer.
But due to some problems i had to reinstall my computer (format)
But now when i listen to music. for example one youtube
The sound lags sometimes and it crackles and it skips.
But this problem also occurs when i'm playing music or other sound related things on my computer.
For example if i put on a mp3 file in windows media player or winamp.

Does anyone know what the problem is? , And how i can fix this?
Anonymous
April 18, 2009 2:28:24 PM

If you have the original install disks which came with the computer or motherboard reload the drivers for the sound circuitry.

If missing go to manufacturer's site and and look for drivers for this motherboard.

Find out which sound chips are in use either from motherboard manual or Device Manager -- you may then be able to find drivers from chip maker's site.

Could be other causes, but start with the above.
April 21, 2009 11:26:38 PM

I got same problem after installing Windows Vista 32 or 64, Windows 7 beta so Iwent back with Windows XP and it works fine.

Like fihart said, it's drivers issue. Sometimes the confict is between video and audio programs/drivers.
Related resources
July 1, 2012 12:19:32 AM

I had an annoying problem with crackling audio on streamed video. The audio was fine on non streamed videos and mp3s etc.
I tried changing to an earlier version of flash (from before the problem started) but no luck. I fiddled with my very exotic sound card - no luck. Changed some youtube settings changed a few things in bios - no change.
Then I removed Itunes and the problem is completely cured. Good job I am the last human not needing Itunes.
March 23, 2013 2:50:41 PM

davidous said:
Then I removed Itunes and the problem is completely cured. Good job I am the last human not needing Itunes.

Thanks! I had an audio issue too with my mp3's (in Zune) and flash as well. I then updated iTunes after seeing your post and the skipping went away. There were no processes, CPU activity, disk writing or other indicators that pointed to a culprit otherwise. Cheers!

June 8, 2013 10:49:20 PM

Im having a similar problem, but after a restart its normally back to normal, then 10 minutes later it starts to crackle, and eventually all out laggy sound /:. I dont think its hardware related. in the past ive never encountered this problem on windows 7, it started after i updated windows fully, i think its something to do with an update microsoft put out, (possibly due to selecting all updates including optional ones),

at first i thought it was hardware related, i use 2 audio interfaces plus the on board sound card (for skype and stuff), i tried them all on their own. all experiencing the same problem, i tried all diffrent settings you can think of (latency, sample rates, digital/analog, enhancements ect), after i have given up on trying to fix it, i restarted into my linux distro (ubuntu), and sound was fine across all sound devices O_o, so im about to roll back all the windows updates and see if the problem is gone,

Hopefully this is temporary, and can be fixed :) 

hardware used

Conexant Audio hd

M-audio Fast Track Pro

Tascam US-144

Windows 7 ultimate 64-bit

Funny thing. when i stream the same sound to all devices simutanously, they all experience the same cracking and laggyness at the same .
!