Sign in with
Sign up | Sign in
Your question

WinXP Has to restart 3-4 times on booti up.

Last response: in Windows XP
Share
Anonymous
July 21, 2005 4:08:21 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have a Dell Insprion 8500 Laptop. I am running WinXP with SP2.
The Promblem:
My computer starts to boot up, then the WinXp logo comes on the screen then
a blue screen flashes on the screen then the computer restarts. I cannot
read the blue screen because it flashes up to fast. Then I get the "do you
want to start in safe mode" screen comes up. I hit start normally and then
the computer will show the WinXp logo again and then repeat the problem
again. On the 3 or 4th try WinXp will load normally

Has anyone encountered this before and how can I fix this.
Thanks in advance for your help.
Rodney
July 21, 2005 7:16:46 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

sometimes its an hardware problem.

does the problem disappear when the computer is "hot"?
when I have encountered the issue, the problem was the motherboard. (in my
case)

"Dazed and Confussed" <DazedandConfussed@discussions.microsoft.com> wrote in
message news:C7F50D69-0AC7-4EE8-84BB-33A239B06197@microsoft.com...
>I have a Dell Insprion 8500 Laptop. I am running WinXP with SP2.
> The Promblem:
> My computer starts to boot up, then the WinXp logo comes on the screen
> then
> a blue screen flashes on the screen then the computer restarts. I
> cannot
> read the blue screen because it flashes up to fast. Then I get the "do
> you
> want to start in safe mode" screen comes up. I hit start normally and then
> the computer will show the WinXp logo again and then repeat the problem
> again. On the 3 or 4th try WinXp will load normally
>
> Has anyone encountered this before and how can I fix this.
> Thanks in advance for your help.
> Rodney
Anonymous
July 21, 2005 7:16:47 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

My computer always runs alittle hot. It is a problem with the Inspiron 8500
I have had problems with this computers mother board before and it has been
repleaced. I will try to contact dell and see if I can get the mother
board replaced


"Jéjé" wrote:

> sometimes its an hardware problem.
>
> does the problem disappear when the computer is "hot"?
> when I have encountered the issue, the problem was the motherboard. (in my
> case)
>
> "Dazed and Confussed" <DazedandConfussed@discussions.microsoft.com> wrote in
> message news:C7F50D69-0AC7-4EE8-84BB-33A239B06197@microsoft.com...
> >I have a Dell Insprion 8500 Laptop. I am running WinXP with SP2.
> > The Promblem:
> > My computer starts to boot up, then the WinXp logo comes on the screen
> > then
> > a blue screen flashes on the screen then the computer restarts. I
> > cannot
> > read the blue screen because it flashes up to fast. Then I get the "do
> > you
> > want to start in safe mode" screen comes up. I hit start normally and then
> > the computer will show the WinXp logo again and then repeat the problem
> > again. On the 3 or 4th try WinXp will load normally
> >
> > Has anyone encountered this before and how can I fix this.
> > Thanks in advance for your help.
> > Rodney
>
>
>
!