Sign in with
Sign up | Sign in
Your question
Solved

Acer Aspire 4720Z Will not boot anymore.

Last response: in Laptop Tech Support
Share
September 22, 2009 3:45:38 AM

Hello everyone, first time caller here. :lol: 

Anyway I made the mistake of purchasing an inexpensive Acer Aspire 4720Z awhile back.
Now the thing will no longer boot.
I have tried reading some of the other threads here but none seem to have my exact problem.
I went ahead and paid Acer for the recovery disk and system disk but they will not boot either.
I also went ahead and downloaded the ultimate boot CD just in case I need anything on there.

Now here is my problem.
If I let the laptop boot to windows normally I get a BSOD.
Alt + F10 does nothing.
F12 will let me boot from the system CD but I get a "Type Mismatch" error every time after it asks for the recovery CD.

On normal boot up I always get the following errors:
PXE-E61 Media Test Failure
PXE-M0F Exiting Broadcom PXE ROM

I can get to the recovery options screen but none of the options help.
They are in order (Startup Repair, System Restore, Windows complete pc restore, windows memory diagnostic tool, and command prompt)

I hope I have given enough detail to help.
I have also already changed in the BIOS the D2D setting to enabled and the boot from CD first.
Any ideas are greatly appreciated

Best solution

September 29, 2009 10:03:51 PM

Since that page was written, MS has added a hotfix to their ppage on that issue:

http://support.microsoft.com/kb/946084
Share
Related resources
September 30, 2009 5:30:07 AM

Thanks for the info.
I will check into that as soon as I have time.
m
0
l
September 30, 2009 10:58:01 PM

Just checked, now that I know what error message to look for on my. BSOD.

The error message I am getting is 0X00000024

Anyone know what that might be?
Thanks again.
m
0
l
October 1, 2009 4:53:30 AM

After doing a little research, it would seem that I have a NTFS problem.
So I went to this link to try and fix it.
http://www.retosphere.de/tipsandtricks/ntfserror.php?me...

I chose the Slax program.
When I ran the cfdisk in the Linux shell it told me my HDD was /dev/hda
However when I run the "ntfsfix /dev/hda" command I get a command not found error.
If I type "nftsfix/dev/hda" without the space between ntfsfix and /dev I get a no such file or directory.

I know nothing about linux or this Slax program.
Any help or tips would be appreciated.
m
0
l
December 1, 2011 2:48:46 AM

I experienced a similar problem on an Acer Aspire running Windows 7. I tried repeatedly to use the recovery discs created when the system was new. The computer produced just three (3) discs. The system appeared to boot from the CD and start loading. However, I discovered the screen instructions and the printed instructions from Acer on the later purchased recovery discs LEAVE OUT AN IMPORTANT STEP. Not intuitive at all. So note that the steps 1 through 8 below leave out an important step, without which your computer will never leave the endless loop and load the programs.

After going through endless looping reloads and arriving at the same select "Language" screen every time, I got frustrated and spent the extra $20 for the real recovery discs from Acer. When they arrived, I noticed that I had FIVE (5) discs compared to the mere THREE (3) discs created from the original backup hard drive. [1. System 2. Language 3. 1 of 3 Recovery Disc 4. 2 of 3 Recovery Disc, and 5. 3 of 3 Recovery Disc.]

MORE IMPORTANTLY, I noticed the written instructions mentioned INSERTING a "Language" disc AFTER first inserting the "System" disc. Note: the instructions do not mirror the computer screen instructions. Here is the problem. The poorly written instructions that accompanied the purchased eRecovery discs never tell you WHEN to insert the "Language" disc. Turns out, you must IMMEDIATELY INSERT it after selecting English, or whatever, and BEFORE continuing to the next screen. The written instructions do not mirror what appears on the screen, and the screen NEVER TELLS YOU TO INSERT ANYTHING CALLED A "LANGUAGE" DISC. The screen merely shows the language selection followed by a "Continue" and "Exit" button. Nothing telling you to insert a "Language" disc (if you even have one). Here are the poorly written instructions that come with the purchased recovery discs (Note: they are WRONG):

"1. Insert the disk labeled System Disc.

2. Reboot the computer and press F12 for Acer or F10 for Gateway/eMachines when the splash screen first appears. Select either CDROM or DVD as your boot device (varies by system).

3. When prompted for the Recovery Disc, remove the System Disc and insert the first Recovery Disc in the sequence, when prompted.

4. Some systems require more than one Recovery Disc. If this is the case, insert the next Recovery Disc in the sequence, when prompted.

5. If prompted to reinsert the System Disc, please do so.

6. Note: some systems may not require this step.

7. (WINDOWS 7 Systems Only) When prompted for the Language Pack Disc, remove the System Disc and insert the Language Disc.

8. Once the reload is complete, the system will prompt for all discs to be removed and the system will reboot."

Note: after following the above instructions, I was greated with a "system boot failure" message after all appeared to load perfectly. So the problem still remained after what appeared to be a successful recovery. NOT! I am still working on it and will return here when and if I figure it out. NOTE: I used the original hard disc that failed, as well as a brand new one. Same result. Boot failure.
m
0
l
December 1, 2011 3:08:07 PM

Update on my Windows 7 Acer Aspire installation:

I removed the hard disk and connected the hard drive externally via a USB cable setup. It permitted me to view the hard drive on another desktop running Vista 64 bit. Everything from the above mentioned install was on the drive, and all "appeared" normal. I then ran a virus check to make sure the Aspire had not transferred something hidden in the motherboard/bios to the new hard drive. Nothing encountered. I then ran the Windows "error check" program to determine if there were any other hard drive problems on the Acer disk. None appeared.

I am now going to check the file system. Others have commented in older posts that a FAT32 system was required. I cannot imagine that being the case in a Windows 7 environment. I will check anyway.

I also removed the battery from the motherboard to reset the Bios. Not sure what else to do. Then I will put it all back in the tower and hit "start." The result will be posted here soon.
m
0
l
!