Sign in with
Sign up | Sign in
Your question

Windows 7 Microphone problems

Last response: in Windows 7
Share
September 26, 2012 3:17:17 AM

Hello all,
When I plug my headphones into the rear jack of my computer (there is no front jack) the speaker portion works fine. It's the microphone that does not work. The computer has no problem detecting the microphone and it says that it is working properly. The mute on the headphone set is not turned on, nor any muting button on the computer. I have Windows 7 pro installed. I've have updated the Microsoft drivers and still did not work. I then tried the Realtek drivers and updated them as well with no success. The microphone work perfectly on my other computer that has 7 Premium on it. The motherboard is a new ASUS Rampage IV.
Any ideas?
a b $ Windows 7
September 26, 2012 5:02:24 AM

Room501 said:
Hello all,
When I plug my headphones into the rear jack of my computer (there is no front jack) the speaker portion works fine. It's the microphone that does not work. The computer has no problem detecting the microphone and it says that it is working properly. The mute on the headphone set is not turned on, nor any muting button on the computer. I have Windows 7 pro installed. I've have updated the Microsoft drivers and still did not work. I then tried the Realtek drivers and updated them as well with no success. The microphone work perfectly on my other computer that has 7 Premium on it. The motherboard is a new ASUS Rampage IV.
Any ideas?



Does it show-up in Windows Volume Mixer when you right-click on the speaker icon on the taskbar?
m
0
l
September 26, 2012 3:15:21 PM

danny2000 said:
Does it show-up in Windows Volume Mixer when you right-click on the speaker icon on the taskbar?


No it does not. The speakers and Applications System Sound do.
m
0
l
Related resources
Can't find your answer ? Ask !
September 26, 2012 5:05:24 PM

So if you right click the speaker icon and select Recording Devices, what shows up? It should show that device, and you should be able to set it as default.

Also, have you looked through the Realtek software to see if there's any settings that could affect this?
m
0
l
September 26, 2012 6:53:04 PM

Niavlys77 said:
So if you right click the speaker icon and select Recording Devices, what shows up? It should show that device, and you should be able to set it as default.

Also, have you looked through the Realtek software to see if there's any settings that could affect this?


Thanks for the reply,
when I right click on the speaker icon and select Recording Devices, the "Mic in rear panel (pink) has a green checkmark next to it and states "Default Device" It also says "Realtek High Definition Audio" I've updated all of the Realtek drives. When I click on Properties, then general, Under device usage it says "Use this device (enable)"

Thanks
m
0
l
!