Sign in with
Sign up | Sign in
Your question

Lost my Administrative login

Last response: in Windows XP
Share
July 22, 2005 9:22:01 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

When I added microsoft shared computer toolkit to this computer and was going
through the getting started steps, I added a public login as it stated to do.
After logging into it and logging back out, it no longer showed me being
able to log into Administrator. Now the only option showing when at start up
is the public login. How do I log in as Administrator?
Anonymous
July 23, 2005 12:31:49 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

On 22-Jul-2005, "=?Utf-8?B?QnV0Y2g=?=" <Butch@discussions.microsoft.com> wrote:

> When I added microsoft shared computer toolkit to this computer and was going
> through the getting started steps, I added a public login as it stated to do.
> After logging into it and logging back out, it no longer showed me being
> able to log into Administrator. Now the only option showing when at start up
> is the public login. How do I log in as Administrator?

Did you forget your password, do you want administrator as one of the users on
the menu screen, or is there some other failure when you try loging in as
administrator from the ctl-alt-delete signon menu?
July 23, 2005 4:27:41 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

a.. Click Start, Run and type Regedit.exe

b.. Navigate to the following key:

HKEY_LOCAL_MACHINE \ SOFTWARE \ Microsoft \ Windows NT \ CurrentVersion \
Winlogon \ SpecialAccounts \ UserList


c.. Use the File, Export option to backup the key.

d.. Right-click in the right pane and select New DWORD Value.

e.. Type-in Administrator as the value.

f.. Double-click Administrator, and assign a value of 1

g.. Close Regedit




"Butch" <Butch@discussions.microsoft.com> wrote in message
news:7AA7394C-CADA-46FF-B307-264F1F5DDB7D@microsoft.com...
> When I added microsoft shared computer toolkit to this computer and was
> going
> through the getting started steps, I added a public login as it stated to
> do.
> After logging into it and logging back out, it no longer showed me being
> able to log into Administrator. Now the only option showing when at start
> up
> is the public login. How do I log in as Administrator?
!