Sign in with
Sign up | Sign in
Your question
Solved

Gateway FX6801-01 Problem

Last response: in Computer Brands
Share
January 18, 2010 3:51:47 AM

Would like to resolve my problem with the FX6801-01 removable drives! The system seems to be working nicely, no other problems that I'm aware of (yet)...I installed two different HDDs in the removable bays; they are recognized, and appear to be working properly...HOWEVER, after a short(?) period of time, one or both of them disappear! Only a reboot will restore them.

I have the original Hitachi HDT721010SLA360, WDC WD3000HLFS and WDC WD20EADS-00R6B0. I was able to view/use the extra drives in the removable bays. I decided to move the WD 300GB drive to the C: position, replacing the Hitachi drive, put the Hitachi and the other WD (2TB) in the removable bays. Installed the provided update to Win7 (64) to the WD 300GB...everything worked fine. Then, one of the removable drives would 'disappear'...not to be seen again until a reboot. At one point, BOTH of the removeable drives disappeard! What's happening??

More about : gateway fx6801 problem

Best solution

Anonymous
January 18, 2010 12:14:27 PM

Dang! I was hoping I would be able to solve this issue for you.

It seems that there is a Hot Fix from Microsoft for Windows Vista for this issue, but they don't have one yet for Windows 7 unfortunately.

Try This.....

Control Panel > Power Options > Change Plan Settings > Change advanced power settings

Hard disk - Turn off hard disk after - Setting Never

Sleep after - Setting Never
- Allow hybrid sleep - Setting Off
- Hibernate after - Setting Never

USB settings
- USB selective suspend setting - Setting Disabled

Power buttons and lid
- Power button action - Setting Off

PCI Express
- Link State Power Management - Setting Off

Multimedia settings
- When sharing media - Setting Prevent idling to sleep
- When playing video - Setting Optimize video quality

Then save your changes.

Hopefully this will prevent the drives from disappearing as it seems the drive going into
sleep mode may be the culprit here.

Also, go to the Intel website and download the newest Intel Matrix Storage Manager for the X58 chipset and update your system with it.

Let me know how things work out after this.
Share
January 18, 2010 3:54:38 PM

OK, thanks for the reply.....I changed the settings, as you recommended, going to the Intel site to get the MSM, and will post problems or lack of. I suspected perhaps the sleep function, but hadn't confirmed it yet...

John
m
0
l
Related resources
Anonymous
January 18, 2010 4:31:12 PM


Good Luck
m
0
l
January 18, 2010 9:45:00 PM

So far, so good! Applied all of your recommendations, including downloading and installing the Matrix Storage Console from Intel.....I've been playing with the system for hours now, doing everything I can imagine I've done in the past, and have not seen a hard drive 'disappear'.

I'll wait until later this evening, and then I'm going to reapply the modified setting, and reactivate the sleep mode. If all is OK, then the Matrix Manager took care of it. If not, then I'll restore the settings you recommended, just eliminate the sleep mode, and see.

I still have questions about the hardware, but I'll wait until I see what happens next.

Thanks
John
m
0
l
Anonymous
January 18, 2010 9:56:11 PM

So far, so good. :) 

I'm keeping my fingers crossed. If anything, I'm thinking it's the sleep mode in combination with AHCI that is causing the problem.

Personally I don't like my drives going into sleep mode, especially when I need them and have to wait for them to wake up. So I keep this function disabled.
m
0
l
January 19, 2010 1:45:46 AM

Quote:
So far, so good. :) 

Personally I don't like my drives going into sleep mode, especially when I need them and have to wait for them to wake up. So I keep this function disabled.


I understand...it didn't work well with the old processors/systems, especially XP...but now in Win 7, I truly have 'instant on', and it's great. I like putting the machine into a 'low power' state, like sleep. I have run my systems 24/7, without sleep, before this (for the past20 years!), but the sleep mode just augments the system, and works great.

John
m
0
l
Anonymous
January 19, 2010 2:01:39 AM

Even with the settings I gave, you can still Manually use Sleep Mode by using the Start Button > Shutdown > Sleep

This way, you can enjoy the best of both worlds setting the system to sleep or shutdown when you want and preventing the drives from sleeping when you are using the system.
m
0
l
January 26, 2010 3:45:58 PM

Best answer selected by joniliff.
m
0
l
!