Sign in with
Sign up | Sign in
Your question

What is the best software conf for my hardware

Last response: in Windows 7
Share
September 26, 2012 2:33:59 PM

hi.

i have an asus m4a89gtd-pro/usb3.0 mb with amd phenome ii x6 1090t.i have 6gb of corsair ddr3 ram with cmx6gx3m3a 1600c9 part number.and finally a asus radeon hd 6850 1gb gddr5...

1.in the past i have 2301 bios version till i update my bios version to 3029.

i uses win 7 64bit. before bios update my pc was super stable and very fast but after bios update i recived some errors from some progs like photoshop cs6 about my graphic software stopped working and errors like this.

i downgrade my bios to 2301 again and the errors stopped showing.but my pc performance reduced.

now i need some help,what is the best software config for my pc?like bios version,or something like this...

2.in cpu-z software my dram freq show 670mhz and in cpu-z spd panel my max bw shows 667mhz but my max bw is 1600mhz how can i use all of my bw?i have a 685w green gaming power!

thanx... :love: 

sorro for my bad en!!! :pt1cable: 

More about : software conf hardware

a b $ Windows 7
September 26, 2012 3:00:24 PM

When you upgraded your BIOS it may have reset some settings to default. Can't really tell you individual items that might be wrong but your second question hints that at the very least your RAM is under clocked.

DDR-1333 is runs at 667. DDR means double rate so 667 x 2 = 1333

But if you have 1600 (800 x 2) then the memory setting in the BIOS is wrong. Your HDD bus mode may have reset to IDE instead of AHCI.

Hope this helps.
m
0
l
September 26, 2012 5:20:14 PM

thanx.

my HDD bus mode was IDE when i checked.
i have 3 2gb of ram and DDR-1600.
in bios setup i set dram freq to 1600
and sidepart to 1610mhz.
but i am afraid about hardware damage.
m
0
l
September 26, 2012 8:09:19 PM

my ram bus is 1600 in voltage 1.65
my mainboard supports 1333 by default and 1600(o.c | over clock)
if i over clock my sys and set the ram bus to 1600 and side part to 1610mhz,is it true?
m
0
l
!