Sign in with
Sign up | Sign in
Your question

Dell 710 H2C Sound card issue is a VOODOO CURSE..

Last response: in Computer Brands
Share
February 1, 2010 7:15:32 PM

I'll give my specs at the end but straight to the point: Whenever my computer crashes (be it gaming related or whatever) I have to re-install my soundcard :fou: 

In order to get the sound working again, I have to physically remove the soundcard and plug it back in (and even then its hit or miss..sometimes I have to do this 3 or more times to get it to 'take')

Generally the process for me goes like this:

1: I crash, reboot back to windows and find no sound is available (no error message, just no sound if I play videos, music or games).

2: Uninstall the drivers- I go to Add or Remove programs and remove the sound card drivers.
*Im using Turtle Beach Montego DDL Sound card, but this problem happened with the original soundcard I had too (Creative X-Fi) so I know its not a hardware problem with the card itself.*

I also check in the Device Manager to see if there are drivers listed in the audio section (sometimes there is, sometimes there isn't?) and would right click to uninstall it if its listed.

3: Shutdown the PC.


4: Open the case, remove Soundcard, then plug it back in.


5: Reboot to safe mode, install the soundcard drivers from CD (here's the part that sometimes works, sometimes doesn't?!?!!?)

Install the drivers from the CD, IF its gonna work, I will get that windows message saying the drivers may not be certified, do I wanna continue anyway and yes I do of course. At this point I know the sound card will work on next reboot...HOWEVER..sometimes I wont get that message, the drivers will just install and then it will ask me to plug in the soundcard (its already plugged in) and I know I have to REPEAT the whole process again- WTF-. Sometimes it takes me an hour or more to finally get the drivers to 'take' and each time, I have to repeat this process, its so extremely annoying and frustrating for 2 reasons:

A: When my computer crashes, why does it completely forget there is a soundcard in my Pc?!

B: Why does the install process not work the 1st time, why might it take 3, 4, 5 Nth times before the drivers will 'take'.

For a computer I spent so much money on from Dell..you'd think I wouldn't have to do this after a mere crash. But its been doin this almost from day 1 (2007)

I just had to re-install my Windows XP this weekend after an OS corruption, so I know I have all the latest drivers/service packs and it still happens.


Any troubleshooting help is greatly appreciated.

Dell XPS 710 H2C Intel Core2 Quad CPU@266GHZ (4 CPUs)
Total Physical Memory: 4,096Mb
NVIDIA GeForce 8800GTX SLI x2
Direct X 9.0c
Turtle Beach Montego DDL Sound card
Windows XP SP3 (new install)
February 3, 2010 6:57:41 PM

no one has any clue?:( 
!