Sign in with
Sign up | Sign in
Your question

Headphones don't work with speakers

Last response: in Home Audio
Share
July 3, 2009 2:06:08 AM

I just bought a new pair of headphones, Razer Carcharias, and whenever I plug it in at the same time with my speakers, the headphones don't work, but the speakers do. It only works when I unplug my speakers. I'm using Realtek HD Audio Manager and they show up under the speaker category.
July 11, 2009 12:37:46 AM

I've seen this happen many times. Windows doesn't like using two seperate output devices at the same time. As one is plugged via the 3.5mm Analog connections (most all desktop speakers) and the other is USB, windows picks which one is active, and odds are, the speakers are the default output device.

To change which is active, go to the sounds tab of the control panel. Under output devices, there will probably be a device called USB audio (or USB headset, or something like that). Set that as the output device instead of the speakers. You can also set the headset to the default output device, so the headphones override the speakers automatically when you plug them in.
July 11, 2009 5:21:56 PM

Thanks for the reply.

Unfortunately, my headset isn't USB and uses the headphones in and mic in jacks. There isn't an option to set the headphones as default because the only available option are speakers which seem to control both the speakers and headphones, not the headphones independently.

Also, I'm using Windows 7 RC if that has anything to do with it
Related resources
July 12, 2009 9:38:31 PM

Ahh, so both are using the 3.5mm...I take it one is plugged into the rear of the case, and the other through the front? In that case, you would need a way to have the front panel (probably the headset) take control when something is plugged in...I'll check with my setup and see how that works later.
Anonymous
February 7, 2010 7:24:12 PM

Right click on the speaker icon at the bottom of the screen, then click "Playback Devices" then right click again on your headphone icon and select "Set as Default Device" change to speakers later when you want them or unplug your headphones. It works for me :0 )
February 14, 2010 4:58:07 PM

this is one problem there was with the razer headphone or phones.
Anonymous
March 2, 2010 8:00:19 AM

Quote:
Right click on the speaker icon at the bottom of the screen, then click "Playback Devices" then right click again on your headphone icon and select "Set as Default Device" change to speakers later when you want them or unplug your headphones. It works for me :0 )




after doing the first two steps, then the problem arises man... THERE IS NO "HEADPHONE" option.. now what should i do???
March 7, 2010 9:50:32 PM

Click the speakers and set as default. I had the same problem. Works perfectly fine now. Great tip!
!