Sign in with
Sign up | Sign in
Your question

Windows XP Backup/Restore Program "Access is denied"

Last response: in Windows XP
Share
Anonymous
July 23, 2005 6:30:38 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I recently restored a folder from a windows backup that was created by
Microsoft Backup program. (Both hardrive and backup drive are NTFS). Once
restored I cannot access the folder because it says "Access is Denied". I
am the administrator with full access. Moreover after restoring gigabytes I
cannot delete it either!! I have permission to see that files in the
restore program.

Now after working on it for awhile I noticed that I can restore the folder
to its original location, but when I tell it to restore to an alternate
location it prevents me from accessing it.

So anyone know how I can delete the folder that denies me access?

Thanks
Anonymous
July 23, 2005 7:01:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

At start-up,tap the F8 key,select safe mode with networking,enter xp as
administrator,locate the folder then delete it.

"MicroSoft" wrote:

> I recently restored a folder from a windows backup that was created by
> Microsoft Backup program. (Both hardrive and backup drive are NTFS). Once
> restored I cannot access the folder because it says "Access is Denied". I
> am the administrator with full access. Moreover after restoring gigabytes I
> cannot delete it either!! I have permission to see that files in the
> restore program.
>
> Now after working on it for awhile I noticed that I can restore the folder
> to its original location, but when I tell it to restore to an alternate
> location it prevents me from accessing it.
>
> So anyone know how I can delete the folder that denies me access?
>
> Thanks
>
>
>
July 24, 2005 12:36:19 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

You will need to take ownership over restored folder.
If you are running XP pro - stop using simple file share if you are
(Explorer - tools - folder options, view, untick simple file share).
Then, folder properties, security tab, advanced, owner, tick replace owner
on subcontainers and objects.
If you have Xp home - I'm afraid you will have to do the same in safe mode.
Or, if you up to do it from command prompt, google for xcacls.

"MicroSoft" <someone@microsoft.com> wrote in message
news:e%23zTG38jFHA.2792@TK2MSFTNGP10.phx.gbl...
>I recently restored a folder from a windows backup that was created by
>Microsoft Backup program. (Both hardrive and backup drive are NTFS). Once
>restored I cannot access the folder because it says "Access is Denied". I
>am the administrator with full access. Moreover after restoring gigabytes
>I cannot delete it either!! I have permission to see that files in the
>restore program.
>
> Now after working on it for awhile I noticed that I can restore the folder
> to its original location, but when I tell it to restore to an alternate
> location it prevents me from accessing it.
>
> So anyone know how I can delete the folder that denies me access?
>
> Thanks
>
>
Related resources
Anonymous
July 24, 2005 12:36:20 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Well neither worked. When I log in as adiminstrator I can only see the
administrator folders and get "access denied" when I try to navigate to the
folder I want to delete. I am suspecting there is something special about
the folder.

Originally ithe backup was performed from a folder located under "Desktop"
and when it restored it, I tried to place it under "My Music"
Under "My music" I got a hierarchy of folders of which I can click all until
I get to the acutal music folder. Then access denied.

I am using XP professional and did uncheck "simple file sharing". More
thoughts?

thanks

"Mak" <nospam@nospam.com> wrote in message
news:e4Anpa9jFHA.1416@TK2MSFTNGP09.phx.gbl...
> You will need to take ownership over restored folder.
> If you are running XP pro - stop using simple file share if you are
> (Explorer - tools - folder options, view, untick simple file share).
> Then, folder properties, security tab, advanced, owner, tick replace owner
> on subcontainers and objects.
> If you have Xp home - I'm afraid you will have to do the same in safe
> mode.
> Or, if you up to do it from command prompt, google for xcacls.
>
> "MicroSoft" <someone@microsoft.com> wrote in message
> news:e%23zTG38jFHA.2792@TK2MSFTNGP10.phx.gbl...
>>I recently restored a folder from a windows backup that was created by
>>Microsoft Backup program. (Both hardrive and backup drive are NTFS).
>>Once restored I cannot access the folder because it says "Access is
>>Denied". I am the administrator with full access. Moreover after
>>restoring gigabytes I cannot delete it either!! I have permission to see
>>that files in the restore program.
>>
>> Now after working on it for awhile I noticed that I can restore the
>> folder to its original location, but when I tell it to restore to an
>> alternate location it prevents me from accessing it.
>>
>> So anyone know how I can delete the folder that denies me access?
>>
>> Thanks
>>
>>
>
>
July 24, 2005 4:49:04 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

to access security tab, right click on folder you have 'access denied',
choose 'preperites' from drop down menu, then follow the steps in my
original message to take ownership.

"MicroSoft" <someone@microsoft.com> wrote in message
news:etKInI$jFHA.3448@TK2MSFTNGP12.phx.gbl...
> Well neither worked. When I log in as adiminstrator I can only see the
> administrator folders and get "access denied" when I try to navigate to
> the folder I want to delete. I am suspecting there is something special
> about the folder.
>
> Originally ithe backup was performed from a folder located under "Desktop"
> and when it restored it, I tried to place it under "My Music"
> Under "My music" I got a hierarchy of folders of which I can click all
> until I get to the acutal music folder. Then access denied.
>
> I am using XP professional and did uncheck "simple file sharing". More
> thoughts?
>
> thanks
>
> "Mak" <nospam@nospam.com> wrote in message
> news:e4Anpa9jFHA.1416@TK2MSFTNGP09.phx.gbl...
>> You will need to take ownership over restored folder.
>> If you are running XP pro - stop using simple file share if you are
>> (Explorer - tools - folder options, view, untick simple file share).
>> Then, folder properties, security tab, advanced, owner, tick replace
>> owner on subcontainers and objects.
>> If you have Xp home - I'm afraid you will have to do the same in safe
>> mode.
>> Or, if you up to do it from command prompt, google for xcacls.
>>
>> "MicroSoft" <someone@microsoft.com> wrote in message
>> news:e%23zTG38jFHA.2792@TK2MSFTNGP10.phx.gbl...
>>>I recently restored a folder from a windows backup that was created by
>>>Microsoft Backup program. (Both hardrive and backup drive are NTFS).
>>>Once restored I cannot access the folder because it says "Access is
>>>Denied". I am the administrator with full access. Moreover after
>>>restoring gigabytes I cannot delete it either!! I have permission to see
>>>that files in the restore program.
>>>
>>> Now after working on it for awhile I noticed that I can restore the
>>> folder to its original location, but when I tell it to restore to an
>>> alternate location it prevents me from accessing it.
>>>
>>> So anyone know how I can delete the folder that denies me access?
>>>
>>> Thanks
>>>
>>>
>>
>>
>
>
July 24, 2005 4:49:05 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Thanks that got me mostly there. After doing what you said it still had
access denied but then I went to the 'Properties File sharing' tab and
clicked network sharing and security and viola got access.

thanks

"Mak" <nospam@nospam.com> wrote in message
news:efuS3n$jFHA.2852@TK2MSFTNGP14.phx.gbl...
> to access security tab, right click on folder you have 'access denied',
> choose 'preperites' from drop down menu, then follow the steps in my
> original message to take ownership.
>
> "MicroSoft" <someone@microsoft.com> wrote in message
> news:etKInI$jFHA.3448@TK2MSFTNGP12.phx.gbl...
>> Well neither worked. When I log in as adiminstrator I can only see the
>> administrator folders and get "access denied" when I try to navigate to
>> the folder I want to delete. I am suspecting there is something special
>> about the folder.
>>
>> Originally ithe backup was performed from a folder located under
>> "Desktop" and when it restored it, I tried to place it under "My Music"
>> Under "My music" I got a hierarchy of folders of which I can click all
>> until I get to the acutal music folder. Then access denied.
>>
>> I am using XP professional and did uncheck "simple file sharing". More
>> thoughts?
>>
>> thanks
>>
>> "Mak" <nospam@nospam.com> wrote in message
>> news:e4Anpa9jFHA.1416@TK2MSFTNGP09.phx.gbl...
>>> You will need to take ownership over restored folder.
>>> If you are running XP pro - stop using simple file share if you are
>>> (Explorer - tools - folder options, view, untick simple file share).
>>> Then, folder properties, security tab, advanced, owner, tick replace
>>> owner on subcontainers and objects.
>>> If you have Xp home - I'm afraid you will have to do the same in safe
>>> mode.
>>> Or, if you up to do it from command prompt, google for xcacls.
>>>
>>> "MicroSoft" <someone@microsoft.com> wrote in message
>>> news:e%23zTG38jFHA.2792@TK2MSFTNGP10.phx.gbl...
>>>>I recently restored a folder from a windows backup that was created by
>>>>Microsoft Backup program. (Both hardrive and backup drive are NTFS).
>>>>Once restored I cannot access the folder because it says "Access is
>>>>Denied". I am the administrator with full access. Moreover after
>>>>restoring gigabytes I cannot delete it either!! I have permission to
>>>>see that files in the restore program.
>>>>
>>>> Now after working on it for awhile I noticed that I can restore the
>>>> folder to its original location, but when I tell it to restore to an
>>>> alternate location it prevents me from accessing it.
>>>>
>>>> So anyone know how I can delete the folder that denies me access?
>>>>
>>>> Thanks
>>>>
>>>>
>>>
>>>
>>
>>
>
>
!