Sign in with
Sign up | Sign in
Your question

C$ system share

Last response: in Windows XP
Share
Anonymous
July 23, 2005 7:22:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,
In my SOHO network, I have 3 XP Pro SP2 machines on w 802.11g network.
I need to open the C$ share of any machine from any machine without
providing credintials. What local policy to alter?
Thanks
Yba

More about : system share

July 23, 2005 8:00:15 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

yba02 wrote:

> Hi,
> In my SOHO network, I have 3 XP Pro SP2 machines on w 802.11g network.
> I need to open the C$ share of any machine from any machine without
> providing credintials. What local policy to alter?
> Thanks
> Yba

The easiest thing to do is disable Simple Sharing on all machines and
create identical user accounts/passwords on all three machines. Then
your file sharing will be seamless. Make sure all firewalls are
properly configured to allow the lan as trusted.

Malke
--
MS-MVP Windows User/Shell
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic"
July 23, 2005 8:22:03 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

HI...

I create the identical user on the other computer, but when I try to access
the c$ share, a logon window with the guest account filled and disable
appears..

Why???

"Malke" wrote:

> yba02 wrote:
>
> > Hi,
> > In my SOHO network, I have 3 XP Pro SP2 machines on w 802.11g network.
> > I need to open the C$ share of any machine from any machine without
> > providing credintials. What local policy to alter?
> > Thanks
> > Yba
>
> The easiest thing to do is disable Simple Sharing on all machines and
> create identical user accounts/passwords on all three machines. Then
> your file sharing will be seamless. Make sure all firewalls are
> properly configured to allow the lan as trusted.
>
> Malke
> --
> MS-MVP Windows User/Shell
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic"
>
Related resources
July 23, 2005 11:18:23 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Ricardo wrote:

> HI...
>
> I create the identical user on the other computer, but when I try to
> access the c$ share, a logon window with the guest account filled and
> disable appears..
>
> Why???

Check your firewall settings.

Malke
--
MS-MVP Windows User/Shell
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic"
Anonymous
July 24, 2005 10:23:03 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Up to this stage, I have not tried disabling Simple Sharing as recommended,
even though all accounts were the default non-password protected admins.
But, with firewalls disabled, the same disabled guest logon dialogue box
appears.

Yba
July 24, 2005 11:55:54 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

yba02 wrote:

> Up to this stage, I have not tried disabling Simple Sharing as
> recommended, even though all accounts were the default non-password
> protected admins. But, with firewalls disabled, the same disabled
> guest logon dialogue box appears.
>
> Yba

You were supposed to disable Simple Sharing as the first thing. You need
to do this.

Better still, go through this troubleshooter by MVP Hans-Georg Michna.
Take the time to do it carefully and it will pinpoint the problem
area(s):

http://www.michna.com/kb/wxnet.htm

Malke
--
MS-MVP Windows User/Shell
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic"
!