Sign in with
Sign up | Sign in
Your question

Sony duo pro format error

Last response: in Digital Camera
Share
October 7, 2010 2:59:43 PM

I have an 8gig duo pro card which was working fine. I took it to a photographic centre to burn pictures onto CD. After that I am getting a message re-insert card when I load it into the Sony Cyubershot W120 camera. I then tried my 4gig card and it was perfect. I then inserted the 8gig card into my Sony H5 camera and it gave the messag format error. Please advise what to do.
Anonymous
October 7, 2010 5:00:52 PM

Sounds as though the photographic centre's machine wrote something to your card -- possibly quite innocent but in the wrong format.

I'd have a look at the CD you wrote there and see if there's anything unexpected -- if so I'd go and have a chat with the photographic centre's manager as to what they intend to do to remedy the problem.

Meanwhile if you have picture you value on the card have a look at some of the free and shareware download sites like MajorGeeks, CNET and FileHippo for a photo file recovery program. You'll need to get a card reader with a USB connection to use them -- a useful purchase anyway.
October 8, 2010 4:12:10 PM

Quote:
Sounds as though the photographic centre's machine wrote something to your card -- possibly quite innocent but in the wrong format.

I'd have a look at the CD you wrote there and see if there's anything unexpected -- if so I'd go and have a chat with the photographic centre's manager as to what they intend to do to remedy the problem.

Meanwhile if you have picture you value on the card have a look at some of the free and shareware download sites like MajorGeeks, CNET and FileHippo for a photo file recovery program. You'll need to get a card reader with a USB connection to use them -- a useful purchase anyway.




Thanx for your advise.


Veebee
!