Sign in with
Sign up | Sign in
Your question

Sound Blaster X-Fi Titanium Fatal1ty Champion Series Front Panel Line-

Last response: in Home Audio
Share
August 6, 2009 4:59:46 PM

Hi,

I'm trying to plug a mic into the front panel port for recording, but it doesnt seem to recognize it. The mic works fine when I plug in into the rear port, just not the one on the front panel. I go to Control Panel > Hardware and Sound > Sound > Manage Audio Devices > Recording. Listed are:

Microphone FP (Creative SB X-Fi, Not plugged in)
Line-In (Creative SB X-Fi, Not plugged in)
Digital-In (Creative SB X-Fi, Working)
"What U Hear" (Creative SB X-Fi, Working)

When I plug a mic into the back, Line-In changes from "Not plugged in" to "Working" and I can record, etc. However, when I plug it into the Front Panel port, Microphone FP simply stays as "Not plugged in". Any help would be appreciated

Reese
August 7, 2009 7:15:36 AM

This API is to retrieve information from App Store. With help of App Store API you can download all applications information along with their developer, description, images and so on.

API to retrieve information from App Store.

One can organize App store database on his computer for different purposes like data analisys or something.{abtollc.com/AppStoreAPI.aspx}With help of App Store API you can download all applications along with their developer, description, images and so on.
m
0
l
August 7, 2009 2:39:12 PM

I'm not quite getting how that has any relation whatsoever to my problem. I'm not even talking about iPhones.
m
0
l
!