Sign in with
Sign up | Sign in
Your question

"Use simple File Sharing" (recommended) with checkbox is m..

Last response: in Windows XP
Share
Anonymous
July 24, 2005 10:46:48 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hello
in my windows xp home the option "Use simple File Sharing (recommended)"
with its checkbox ( in Show tab of the folder options of explorer) is
missig at all. How do I get it again??? Whats happening?
Thanks
MIchael
Anonymous
July 24, 2005 10:46:49 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Is your hard drive formatted FAT32 or NTFS?

"Your hard drive must be formatted NTFS for this tab to show up."

How Do I Get the Security tab in Folder Properties?
http://www.dougknox.com/xp/tips/xp_security_tab.htm

[Courtesy of MS-MVP Doug Knox]

Converting FAT32 to NTFS in Windows XP
http://aumha.org/win5/a/ntfscvt.htm

[Courtesy of Alex Nichol, MS-MVP]

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/window...

-------------------------------------------------------------------------------------------

"Michael Dirksen" wrote:

| Hello
| in my windows xp home the option "Use simple File Sharing (recommended)"
| with its checkbox ( in Show tab of the folder options of explorer) is
| missig at all. How do I get it again??? Whats happening?
| Thanks
| MIchael
July 24, 2005 10:46:49 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

XP Home can only use Simple File Sharing. The option to change it exists
only in XP Pro.
--

"Michael Dirksen" <Heirichsen@web.de> wrote in message
news:42e3c5fb$0$19528$9b622d9e@news.freenet.de...
> Hello
> in my windows xp home the option "Use simple File Sharing (recommended)"
> with its checkbox ( in Show tab of the folder options of explorer) is
> missig at all. How do I get it again??? Whats happening?
> Thanks
> MIchael
Anonymous
July 25, 2005 1:02:06 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Michael,

There is no this option in Home version.

--
Mikhail Zhilin
MS MVP (Windows - Shell/User)
http://www.aha.ru/~mwz
Sorry, no technical support by e-mail.
Please reply to the newsgroups only.
======
On Sun, 24 Jul 2005 18:46:48 +0200, Michael Dirksen <Heirichsen@web.de>
wrote:

>Hello
>in my windows xp home the option "Use simple File Sharing (recommended)"
>with its checkbox ( in Show tab of the folder options of explorer) is
>missig at all. How do I get it again??? Whats happening?
>Thanks
>MIchael
!