Unused Icons will not hide.

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hello:

I have a computer that there has been no changes to except for the most
receint windows security updates. Now all of a sudden my notification area
icons will not hide when inactive.

I have checked all settings. I have even turned off hiding and rebooted then
turned hiding back on still not luck. I also made sure that the settings are
set to hide when inactave. Nothing helps. Anyone have any ideas why this
happened?

Vince
6 answers Last reply
More about unused icons hide
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Right click on the clock. Go to customize Notifications. Do they say always
    show? Force one to hide by choosing always hide. Does this force the rest of
    them to begin hiding when appropriate.

    --
    Regards,

    Richard Urban
    Microsoft MVP Windows Shell/User

    Quote from: George Ankner
    "If you knew as much as you thought you know,
    You would realize that you don't know what you thought you knew!"

    "Vince" <willgivewhenneeded@ok.com> wrote in message
    news:uijsSqIkFHA.3064@TK2MSFTNGP15.phx.gbl...
    > Hello:
    >
    > I have a computer that there has been no changes to except for the most
    > receint windows security updates. Now all of a sudden my notification area
    > icons will not hide when inactive.
    >
    > I have checked all settings. I have even turned off hiding and rebooted
    > then
    > turned hiding back on still not luck. I also made sure that the settings
    > are
    > set to hide when inactave. Nothing helps. Anyone have any ideas why this
    > happened?
    >
    > Vince
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks for the reply, earlier while at the computer in question I figured
    that out.

    What you say about forcing one to hide works. While I was at that machine
    earlier just out of curiosity I picked one of the icons that normally hide
    and told it to always hide, this caused it to hide right then and show me my
    button still worked. After closing the settings I reopened them and reset
    the same icon back to hide when inactive and the icon reappeared in the list
    of unhidden icons with nothing hidden, however about 15-30 minutes later all
    the icons that should have been hidden got hidden again like they are
    suppose to.

    So do you have any ideas why this happens and why such a trick fixes the
    problem?

    Vince


    "Richard Urban [MVP]" <richardurbanREMOVETHIS@hotmail.com> wrote in message
    news:ue311%23IkFHA.3656@TK2MSFTNGP09.phx.gbl...
    > Right click on the clock. Go to customize Notifications. Do they say
    always
    > show? Force one to hide by choosing always hide. Does this force the rest
    of
    > them to begin hiding when appropriate.
    >
    > --
    > Regards,
    >
    > Richard Urban
    > Microsoft MVP Windows Shell/User
    >
    > Quote from: George Ankner
    > "If you knew as much as you thought you know,
    > You would realize that you don't know what you thought you knew!"
    >
    > "Vince" <willgivewhenneeded@ok.com> wrote in message
    > news:uijsSqIkFHA.3064@TK2MSFTNGP15.phx.gbl...
    > > Hello:
    > >
    > > I have a computer that there has been no changes to except for the most
    > > receint windows security updates. Now all of a sudden my notification
    area
    > > icons will not hide when inactive.
    > >
    > > I have checked all settings. I have even turned off hiding and rebooted
    > > then
    > > turned hiding back on still not luck. I also made sure that the settings
    > > are
    > > set to hide when inactave. Nothing helps. Anyone have any ideas why this
    > > happened?
    > >
    > > Vince
    > >
    > >
    >
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Vince,

    This is by XP default. It takes time for this to happen. More info:

    For some users, setting the very first icon to Always Hide, restores the
    arrow/chevron. Note: It does take time for it to become effective.

    Troubleshooting the Notification Area
    http://www.kellys-korner-xp.com/xp_n.htm#na

    Taskbar Repair Tool Plus!
    http://www.kellys-korner-xp.com/taskbarplus!.htm

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "Vince" <willgivewhenneeded@ok.com> wrote in message
    news:ObEvtFNkFHA.572@TK2MSFTNGP15.phx.gbl...
    > Thanks for the reply, earlier while at the computer in question I figured
    > that out.
    >
    > What you say about forcing one to hide works. While I was at that machine
    > earlier just out of curiosity I picked one of the icons that normally hide
    > and told it to always hide, this caused it to hide right then and show me
    > my
    > button still worked. After closing the settings I reopened them and reset
    > the same icon back to hide when inactive and the icon reappeared in the
    > list
    > of unhidden icons with nothing hidden, however about 15-30 minutes later
    > all
    > the icons that should have been hidden got hidden again like they are
    > suppose to.
    >
    > So do you have any ideas why this happens and why such a trick fixes the
    > problem?
    >
    > Vince
    >
    >
    > "Richard Urban [MVP]" <richardurbanREMOVETHIS@hotmail.com> wrote in
    > message
    > news:ue311%23IkFHA.3656@TK2MSFTNGP09.phx.gbl...
    >> Right click on the clock. Go to customize Notifications. Do they say
    > always
    >> show? Force one to hide by choosing always hide. Does this force the rest
    > of
    >> them to begin hiding when appropriate.
    >>
    >> --
    >> Regards,
    >>
    >> Richard Urban
    >> Microsoft MVP Windows Shell/User
    >>
    >> Quote from: George Ankner
    >> "If you knew as much as you thought you know,
    >> You would realize that you don't know what you thought you knew!"
    >>
    >> "Vince" <willgivewhenneeded@ok.com> wrote in message
    >> news:uijsSqIkFHA.3064@TK2MSFTNGP15.phx.gbl...
    >> > Hello:
    >> >
    >> > I have a computer that there has been no changes to except for the most
    >> > receint windows security updates. Now all of a sudden my notification
    > area
    >> > icons will not hide when inactive.
    >> >
    >> > I have checked all settings. I have even turned off hiding and rebooted
    >> > then
    >> > turned hiding back on still not luck. I also made sure that the
    >> > settings
    >> > are
    >> > set to hide when inactave. Nothing helps. Anyone have any ideas why
    >> > this
    >> > happened?
    >> >
    >> > Vince
    >> >
    >> >
    >>
    >>
    >
    >
  4. Archived from groups: microsoft.public.windowsxp.general (More info?)

    It just needs a bit of oil once in a while because the sliding mechanism
    gets stuck. (-;


    --
    Regards,

    Richard Urban
    Microsoft MVP Windows Shell/User

    Quote from: George Ankner
    "If you knew as much as you thought you know,
    You would realize that you don't know what you thought you knew!"

    "Vince" <willgivewhenneeded@ok.com> wrote in message
    news:ObEvtFNkFHA.572@TK2MSFTNGP15.phx.gbl...
    > Thanks for the reply, earlier while at the computer in question I figured
    > that out.
    >
    > What you say about forcing one to hide works. While I was at that machine
    > earlier just out of curiosity I picked one of the icons that normally hide
    > and told it to always hide, this caused it to hide right then and show me
    > my
    > button still worked. After closing the settings I reopened them and reset
    > the same icon back to hide when inactive and the icon reappeared in the
    > list
    > of unhidden icons with nothing hidden, however about 15-30 minutes later
    > all
    > the icons that should have been hidden got hidden again like they are
    > suppose to.
    >
    > So do you have any ideas why this happens and why such a trick fixes the
    > problem?
    >
    > Vince
    >
    >
    > "Richard Urban [MVP]" <richardurbanREMOVETHIS@hotmail.com> wrote in
    > message
    > news:ue311%23IkFHA.3656@TK2MSFTNGP09.phx.gbl...
    >> Right click on the clock. Go to customize Notifications. Do they say
    > always
    >> show? Force one to hide by choosing always hide. Does this force the rest
    > of
    >> them to begin hiding when appropriate.
    >>
    >> --
    >> Regards,
    >>
    >> Richard Urban
    >> Microsoft MVP Windows Shell/User
    >>
    >> Quote from: George Ankner
    >> "If you knew as much as you thought you know,
    >> You would realize that you don't know what you thought you knew!"
    >>
    >> "Vince" <willgivewhenneeded@ok.com> wrote in message
    >> news:uijsSqIkFHA.3064@TK2MSFTNGP15.phx.gbl...
    >> > Hello:
    >> >
    >> > I have a computer that there has been no changes to except for the most
    >> > receint windows security updates. Now all of a sudden my notification
    > area
    >> > icons will not hide when inactive.
    >> >
    >> > I have checked all settings. I have even turned off hiding and rebooted
    >> > then
    >> > turned hiding back on still not luck. I also made sure that the
    >> > settings
    >> > are
    >> > set to hide when inactave. Nothing helps. Anyone have any ideas why
    >> > this
    >> > happened?
    >> >
    >> > Vince
    >> >
    >> >
    >>
    >>
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Ok I will go to Home Depot and buy a can of XP05 and keep it next to my can
    of WD40.


    "Richard Urban [MVP]" <richardurbanREMOVETHIS@hotmail.com> wrote in message
    news:OPjd6lQkFHA.2852@TK2MSFTNGP15.phx.gbl...
    > It just needs a bit of oil once in a while because the sliding mechanism
    > gets stuck. (-;
    >
    >
    > --
    > Regards,
    >
    > Richard Urban
    > Microsoft MVP Windows Shell/User
    >
    > Quote from: George Ankner
    > "If you knew as much as you thought you know,
    > You would realize that you don't know what you thought you knew!"
    >
    > "Vince" <willgivewhenneeded@ok.com> wrote in message
    > news:ObEvtFNkFHA.572@TK2MSFTNGP15.phx.gbl...
    > > Thanks for the reply, earlier while at the computer in question I
    figured
    > > that out.
    > >
    > > What you say about forcing one to hide works. While I was at that
    machine
    > > earlier just out of curiosity I picked one of the icons that normally
    hide
    > > and told it to always hide, this caused it to hide right then and show
    me
    > > my
    > > button still worked. After closing the settings I reopened them and
    reset
    > > the same icon back to hide when inactive and the icon reappeared in the
    > > list
    > > of unhidden icons with nothing hidden, however about 15-30 minutes later
    > > all
    > > the icons that should have been hidden got hidden again like they are
    > > suppose to.
    > >
    > > So do you have any ideas why this happens and why such a trick fixes the
    > > problem?
    > >
    > > Vince
    > >
    > >
    > > "Richard Urban [MVP]" <richardurbanREMOVETHIS@hotmail.com> wrote in
    > > message
    > > news:ue311%23IkFHA.3656@TK2MSFTNGP09.phx.gbl...
    > >> Right click on the clock. Go to customize Notifications. Do they say
    > > always
    > >> show? Force one to hide by choosing always hide. Does this force the
    rest
    > > of
    > >> them to begin hiding when appropriate.
    > >>
    > >> --
    > >> Regards,
    > >>
    > >> Richard Urban
    > >> Microsoft MVP Windows Shell/User
    > >>
    > >> Quote from: George Ankner
    > >> "If you knew as much as you thought you know,
    > >> You would realize that you don't know what you thought you knew!"
    > >>
    > >> "Vince" <willgivewhenneeded@ok.com> wrote in message
    > >> news:uijsSqIkFHA.3064@TK2MSFTNGP15.phx.gbl...
    > >> > Hello:
    > >> >
    > >> > I have a computer that there has been no changes to except for the
    most
    > >> > receint windows security updates. Now all of a sudden my notification
    > > area
    > >> > icons will not hide when inactive.
    > >> >
    > >> > I have checked all settings. I have even turned off hiding and
    rebooted
    > >> > then
    > >> > turned hiding back on still not luck. I also made sure that the
    > >> > settings
    > >> > are
    > >> > set to hide when inactave. Nothing helps. Anyone have any ideas why
    > >> > this
    > >> > happened?
    > >> >
    > >> > Vince
    > >> >
    > >> >
    > >>
    > >>
    > >
    > >
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Hi Vince,

    Actually at Lowe's it is called: XPNA-01, isle 05 next to the can of any
    key. :o)

    --

    All the Best,
    Kelly (MS-MVP)

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com


    "Vince" <willgivewhenneeded@ok.com> wrote in message
    news:uIohfAVkFHA.3568@tk2msftngp13.phx.gbl...
    > Ok I will go to Home Depot and buy a can of XP05 and keep it next to my
    > can
    > of WD40.
    >
    >
    > "Richard Urban [MVP]" <richardurbanREMOVETHIS@hotmail.com> wrote in
    > message
    > news:OPjd6lQkFHA.2852@TK2MSFTNGP15.phx.gbl...
    >> It just needs a bit of oil once in a while because the sliding mechanism
    >> gets stuck. (-;
    >>
    >>
    >> --
    >> Regards,
    >>
    >> Richard Urban
    >> Microsoft MVP Windows Shell/User
    >>
    >> Quote from: George Ankner
    >> "If you knew as much as you thought you know,
    >> You would realize that you don't know what you thought you knew!"
    >>
    >> "Vince" <willgivewhenneeded@ok.com> wrote in message
    >> news:ObEvtFNkFHA.572@TK2MSFTNGP15.phx.gbl...
    >> > Thanks for the reply, earlier while at the computer in question I
    > figured
    >> > that out.
    >> >
    >> > What you say about forcing one to hide works. While I was at that
    > machine
    >> > earlier just out of curiosity I picked one of the icons that normally
    > hide
    >> > and told it to always hide, this caused it to hide right then and show
    > me
    >> > my
    >> > button still worked. After closing the settings I reopened them and
    > reset
    >> > the same icon back to hide when inactive and the icon reappeared in the
    >> > list
    >> > of unhidden icons with nothing hidden, however about 15-30 minutes
    >> > later
    >> > all
    >> > the icons that should have been hidden got hidden again like they are
    >> > suppose to.
    >> >
    >> > So do you have any ideas why this happens and why such a trick fixes
    >> > the
    >> > problem?
    >> >
    >> > Vince
    >> >
    >> >
    >> > "Richard Urban [MVP]" <richardurbanREMOVETHIS@hotmail.com> wrote in
    >> > message
    >> > news:ue311%23IkFHA.3656@TK2MSFTNGP09.phx.gbl...
    >> >> Right click on the clock. Go to customize Notifications. Do they say
    >> > always
    >> >> show? Force one to hide by choosing always hide. Does this force the
    > rest
    >> > of
    >> >> them to begin hiding when appropriate.
    >> >>
    >> >> --
    >> >> Regards,
    >> >>
    >> >> Richard Urban
    >> >> Microsoft MVP Windows Shell/User
    >> >>
    >> >> Quote from: George Ankner
    >> >> "If you knew as much as you thought you know,
    >> >> You would realize that you don't know what you thought you knew!"
    >> >>
    >> >> "Vince" <willgivewhenneeded@ok.com> wrote in message
    >> >> news:uijsSqIkFHA.3064@TK2MSFTNGP15.phx.gbl...
    >> >> > Hello:
    >> >> >
    >> >> > I have a computer that there has been no changes to except for the
    > most
    >> >> > receint windows security updates. Now all of a sudden my
    >> >> > notification
    >> > area
    >> >> > icons will not hide when inactive.
    >> >> >
    >> >> > I have checked all settings. I have even turned off hiding and
    > rebooted
    >> >> > then
    >> >> > turned hiding back on still not luck. I also made sure that the
    >> >> > settings
    >> >> > are
    >> >> > set to hide when inactave. Nothing helps. Anyone have any ideas why
    >> >> > this
    >> >> > happened?
    >> >> >
    >> >> > Vince
    >> >> >
    >> >> >
    >> >>
    >> >>
    >> >
    >> >
    >>
    >>
    >
    >
Ask a new question

Read More

Windows Security Icons Windows XP