Sign in with
Sign up | Sign in
Your question

Why wont my xd card format

Last response: in Digital Camera
Share
November 14, 2010 12:45:00 AM

Hello,
I have a Olympus FE-280. I've had it for 5 years and have never had a problem. I have 4 XD cards that I use on a regular basis, and once again, never had a problem. I put one of my cards in this morning to download pictures from and it says I have to format it, but if I format it I will lose all of my pics. I tried another card, says the same thing, for all 4 cards. I tried formatting one with pics I had already downloaded and it says it's "unable" to format. What's going on and how do I fix it??

More about : wont card format

Anonymous
November 14, 2010 7:41:01 AM

Presumably the message you're getting is from the camera and the fact that it's happening with several cards suggests the camera is at fault.

If you need to download pictures from the cards to a PC buy a USB card reader which includes a slot for XD (not many do these days).

As far as the camera is concerned I would start by looking for the menu option to reset to defaults -- or if this is not available or or doesn't cure the problem I would remove the battery (or batteries) and leave the camera overnight. Meanwhile fully charge the battery (batteries). Then replace them in the camera and try again to read an XD card in the camera.
m
0
l
!