Windows 7 shutting off

Hello,
i have a problem with m 1.5 years old tower that i mounted myself.
since about a week it has been shutting off 5 or 10 minutes after i started it but with the warning message.I tried to boot in safe mode or restore the computer to about a month ago but nothing changed.
does anyone knows what might be happening and how to fix it ?
My specs
core i3 2120 3.1ghz
gigabyte h61 motherboard
gigabyte nvidia 550ti GPU
550 watts PSU
13 answers Last reply
More about windows shutting
  1. Have you checked to make sure that the cpu fan is working and any other fans?
    Bad ram can do this sometimes also, as well as a bad power supply.
    Try running with only one stick at a time to see if still does it.
    You can also test the ram with Windows 7's memtester by pressing F8 as you boot.
  2. all the fans are working and have no problems
    i tried running memtester with 2 times with each ram stick but no problem
    it might be the power supply but if this was the problem wouldnt it just stop without any warning ?
  3. woopdimaku said:
    all the fans are working and have no problems
    i tried running memtester with 2 times with each ram stick but no problem
    it might be the power supply but if this was the problem wouldnt it just stop without any warning ?



    You never stated what error message you get.
  4. thats the weird thing, i don't have any error message , just 5 or 10 minutes after turning it on it turn off like a normal pc would except i didnt press the shutdown button and i cant stop it.
  5. does it reboot or turn off also when you leave it powered-on while in the bios for like 20-30 mintues or whatever?

    Bad keyboards will sometimes cause strange things to happen also.
  6. yes it still turns off after 5 or 10 mins while im in the bios.
    i dont think it is rebooting but maybe it is and i dont think its a keyboard problem because i have had this keyboard for about 6 months
  7. You made mention of a warning message, do you mind telling us what the message was ?
  8. try using only your integrated graphics. let see if it will happen again.
  9. i am sorry but when i meant warning i meant the normal shutting off lika a normal pc does and i didnt mean something else, sorry if i misexplained it
    i tried using only the integrated graphics but same problem.
    do you think it might be a mobo problem ?
  10. I can't say it's mobo itself troubleshoot it by changing HDD or PSU.
  11. ok so i redid all the cabling in my pc and cleaned everything after putting 2 new hdd's that a friend gave me and everything worked fine except when i put back my gpu. i would turn on the pc and hear and see everything working except nothing showed up on my screen
    any ideas ?
  12. Borrow your friend GPU and test it..
  13. woopdimaku said:
    thats the weird thing, i don't have any error message , just 5 or 10 minutes after turning it on it turn off like a normal pc would except i didnt press the shutdown button and i cant stop it.


    Does the PC conk out in a split second, or does it suddenly begin the log off and shut down process as if you clicked the shut down button?
Ask a new question

Read More

Windows 7