Sign in with
Sign up | Sign in
Your question

Messenger-Video problems Webcam

Last response: in Windows XP
Share
Anonymous
July 25, 2005 1:27:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hello,

I'm having webcam video problems. I'm using a Panasonic digital camera
hooked up to my computer. I've installed both Yahoo Messenger and MSN
Messenger. When I try to test out the video, the picture is all messed up.
The screen has these brownish fuzzy lines on the bottom of the screen. When I
move my camera, I can see movement on the screen but no picture. Any
suggestions??

Thanks,
Niall
July 25, 2005 10:46:42 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Try fixing it using your camera's software, not the messengers'.

--
Alias

Use the Reply to Sender feature of your news reader program to email me.
Utiliza Responder al Remitente para mandarme un mail.

"Niall" <Niall@discussions.microsoft.com> wrote

> Hello,
>
> I'm having webcam video problems. I'm using a Panasonic digital camera
> hooked up to my computer. I've installed both Yahoo Messenger and MSN
> Messenger. When I try to test out the video, the picture is all messed up.
> The screen has these brownish fuzzy lines on the bottom of the screen.
> When I
> move my camera, I can see movement on the screen but no picture. Any
> suggestions??
>
> Thanks,
> Niall
>
>
Anonymous
July 27, 2005 2:50:02 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Hi,

Thanks for pointing me in the right direction. The software with my camera
was incompatible with Yahoo Messenger. I had to download a DV Driver from
www.eagletron.com. It cost me $20 but at least it works.

"Alias" wrote:

> Try fixing it using your camera's software, not the messengers'.
>
> --
> Alias
>
> Use the Reply to Sender feature of your news reader program to email me.
> Utiliza Responder al Remitente para mandarme un mail.
>
> "Niall" <Niall@discussions.microsoft.com> wrote
>
> > Hello,
> >
> > I'm having webcam video problems. I'm using a Panasonic digital camera
> > hooked up to my computer. I've installed both Yahoo Messenger and MSN
> > Messenger. When I try to test out the video, the picture is all messed up.
> > The screen has these brownish fuzzy lines on the bottom of the screen.
> > When I
> > move my camera, I can see movement on the screen but no picture. Any
> > suggestions??
> >
> > Thanks,
> > Niall
> >
> >
>
>
>
!