Sign in with
Sign up | Sign in
Your question

Core clock issues HP slim t1350

Last response: in Computer Brands
Share
May 3, 2010 3:45:34 AM

I am trying to tweek my Mom's old HP pavilion Slim model. It has a core solo t1350 @1.83 (supposedly) and a moble ati graphics card. It works okay for her. She DOES NOT WANT A NEW COMPUTER. She likes this one. But after removing a bunch of malware (via malwarebytes) and no viruses (she has a subscription to microdtrends(?) antivirus).

I ran CPUID PC Wizard and though the clock is set at x9 1.8ghz, CPUz and PC wizard both say only 900mhz. When I look at other stuff (properties computers) it says 1.8ghz.

I have tried adjusting the power setting to always on in WinXP and it didn't change it much (it had been running at 800mhz and revving up to 9mhz for more intense cpu usage on energystar mode).

Is this CPUID not working, or someother software issue? has anyone else seen/heard of this before? I have searched the net some and cannot find a solution.

So in summary:
I have a crappy HP slim pavilion (a laptop in a slim mini tower disguise essentially)
Intel core solo T1350 running at 900mhz and I want it at its full potential
with some mobile ATI graphics
WinXP home something
1gb of ram or so

How do I get the full1.9ghz out of this cpu?
I have checked the bios but HP bios suck.
Also I am looking for solutions not criticisms please.
May 7, 2010 2:03:50 PM

yeah those bioses kinda blow. You could benchmark your cpu and see whether it performs as good as other cpus running at the same frequency. you can get something like AMD overdrive and that will show you the active multiplier and clock speed settings. Chances are that HP wanted it to run with a variable multiplier during operation but it ended up messing with some programs and hence they're not able to correctly detect the clock speed.
m
0
l
May 7, 2010 4:01:39 PM

I think it is a speedstep issue, anyone know a good program to disable intel speedstep?
m
0
l
August 23, 2010 7:09:41 PM

This is a speedstep issue. Speedstep is a setting in the bios.

if you use prime at 100% cpu and then run CPU-z you will see the cpu running at a much higher speed.
m
0
l
!