Sign in with
Sign up | Sign in
Your question

modem dials, but dial tone is still there like it never di..

Tags:
  • Modem
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
July 25, 2005 10:19:03 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

There had been a huge lightning storm a few weeks ago. I had to replace a
few phone outlets due to a lightning strike; however, my modem worked for a
week afterwards. After that week, I would be able to hear the dial tone
through the modem's speaker and I would hear the modem dial, but I would
still hear a dial tone. It was as if the number had not been dialed at all.
If I waited for a few minutes, a female computer voice would come on saying
that the number I had dialed was incorrect and I would have to try again.

No matter what time of the day, the modem would do this and the dial tone
would still be there. Any ideas as to what would cause this? As I said, the
modem worked after the lightning strike and the drivers for the modem have
not changed.

I tried searching the internet for this problem but I could only find the
"No dial tone" troubleshooting pages ... and as I said, I can hear
dialtone just fine. It's just it dials and then ... there is STILL a dial
tone.

Any help would be greatly appreciated.

More about : modem dials dial tone

July 25, 2005 11:13:02 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Modems are cheap. Buy a new one. I've had 2 modems taken out by lightning and
it's not worth messing with it.

"cwtrex" wrote:

> There had been a huge lightning storm a few weeks ago. I had to replace a
> few phone outlets due to a lightning strike; however, my modem worked for a
> week afterwards. After that week, I would be able to hear the dial tone
> through the modem's speaker and I would hear the modem dial, but I would
> still hear a dial tone. It was as if the number had not been dialed at all.
> If I waited for a few minutes, a female computer voice would come on saying
> that the number I had dialed was incorrect and I would have to try again.
>
> No matter what time of the day, the modem would do this and the dial tone
> would still be there. Any ideas as to what would cause this? As I said, the
> modem worked after the lightning strike and the drivers for the modem have
> not changed.
>
> I tried searching the internet for this problem but I could only find the
> "No dial tone" troubleshooting pages ... and as I said, I can hear
> dialtone just fine. It's just it dials and then ... there is STILL a dial
> tone.
>
> Any help would be greatly appreciated.
July 25, 2005 11:22:56 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

cwtrex wrote:

> There had been a huge lightning storm a few weeks ago. I had to
> replace a
> few phone outlets due to a lightning strike; however, my modem worked
> for a
> week afterwards. After that week, I would be able to hear the dial
> tone through the modem's speaker and I would hear the modem dial, but
> I would
> still hear a dial tone. It was as if the number had not been dialed
> at all. If I waited for a few minutes, a female computer voice would
> come on saying that the number I had dialed was incorrect and I would
> have to try again.
>
> No matter what time of the day, the modem would do this and the dial
> tone
> would still be there. Any ideas as to what would cause this? As I
> said, the modem worked after the lightning strike and the drivers for
> the modem have not changed.
>
> I tried searching the internet for this problem but I could only find
> the
> "No dial tone" troubleshooting pages ... and as I said, I can hear
> dialtone just fine. It's just it dials and then ... there is STILL a
> dial tone.
>
> Any help would be greatly appreciated.

If you are hearing a woman's voice recording, change the phone number
that the modem is dialing. You've got a wrong number in there. A good
way to test your modem's health is by using Hyperterminal (in your
Accessories from the Start Menu) to dial a local number like a cell
phone.

Malke
--
MS-MVP Windows User/Shell
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic"
Related resources
Anonymous
July 26, 2005 1:11:05 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

If the phone outlets were "fried" then the modem may have been also. It
just took a week for the "fried" components to completely bite the dust.
Replacing the modem should be the easiest, and cheapest, way of fixing this.

"cwtrex" <cwtrex@discussions.microsoft.com> wrote in message
news:2105B38C-D342-4621-9D6D-ED708ECE8461@microsoft.com...
> There had been a huge lightning storm a few weeks ago. I had to replace a
> few phone outlets due to a lightning strike; however, my modem worked for
> a
> week afterwards. After that week, I would be able to hear the dial tone
> through the modem's speaker and I would hear the modem dial, but I would
> still hear a dial tone. It was as if the number had not been dialed at
> all.
> If I waited for a few minutes, a female computer voice would come on
> saying
> that the number I had dialed was incorrect and I would have to try again.
>
> No matter what time of the day, the modem would do this and the dial tone
> would still be there. Any ideas as to what would cause this? As I said,
> the
> modem worked after the lightning strike and the drivers for the modem have
> not changed.
>
> I tried searching the internet for this problem but I could only find the
> "No dial tone" troubleshooting pages ... and as I said, I can hear
> dialtone just fine. It's just it dials and then ... there is STILL a dial
> tone.
>
> Any help would be greatly appreciated.
July 26, 2005 8:19:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

alright, thank you guys for your help. i was really hoping that this wasn't
the answer as the budget is running a bit tight for the 40 dollar modem at
the nearest walmart (living in the boonies) ... but I shall try newegg and
see what I can come up with ... meanwhile, if anyone has any ideas on how to
fix the existing one ... I'll be checking back.

"Yves Leclerc" wrote:

> If the phone outlets were "fried" then the modem may have been also. It
> just took a week for the "fried" components to completely bite the dust.
> Replacing the modem should be the easiest, and cheapest, way of fixing this.
>
> "cwtrex" <cwtrex@discussions.microsoft.com> wrote in message
> news:2105B38C-D342-4621-9D6D-ED708ECE8461@microsoft.com...
> > There had been a huge lightning storm a few weeks ago. I had to replace a
> > few phone outlets due to a lightning strike; however, my modem worked for
> > a
> > week afterwards. After that week, I would be able to hear the dial tone
> > through the modem's speaker and I would hear the modem dial, but I would
> > still hear a dial tone. It was as if the number had not been dialed at
> > all.
> > If I waited for a few minutes, a female computer voice would come on
> > saying
> > that the number I had dialed was incorrect and I would have to try again.
> >
> > No matter what time of the day, the modem would do this and the dial tone
> > would still be there. Any ideas as to what would cause this? As I said,
> > the
> > modem worked after the lightning strike and the drivers for the modem have
> > not changed.
> >
> > I tried searching the internet for this problem but I could only find the
> > "No dial tone" troubleshooting pages ... and as I said, I can hear
> > dialtone just fine. It's just it dials and then ... there is STILL a dial
> > tone.
> >
> > Any help would be greatly appreciated.
>
>
>
Anonymous
July 27, 2005 11:49:21 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

You could try setting it to "pulse" dial. What you describe would
indicate that the phone system is not "hearing" the "tones" generated by
the modem so perhaps "pulse" would work. Depends of course on whether
the phone system in your area supports it, but worth a try.

cwtrex wrote:

> alright, thank you guys for your help. i was really hoping that this wasn't
> the answer as the budget is running a bit tight for the 40 dollar modem at
> the nearest walmart (living in the boonies) ... but I shall try newegg and
> see what I can come up with ... meanwhile, if anyone has any ideas on how to
> fix the existing one ... I'll be checking back.
>
> "Yves Leclerc" wrote:
>
>
>>If the phone outlets were "fried" then the modem may have been also. It
>>just took a week for the "fried" components to completely bite the dust.
>>Replacing the modem should be the easiest, and cheapest, way of fixing this.
>>
>>"cwtrex" <cwtrex@discussions.microsoft.com> wrote in message
>>news:2105B38C-D342-4621-9D6D-ED708ECE8461@microsoft.com...
>>
>>>There had been a huge lightning storm a few weeks ago. I had to replace a
>>>few phone outlets due to a lightning strike; however, my modem worked for
>>>a
>>>week afterwards. After that week, I would be able to hear the dial tone
>>>through the modem's speaker and I would hear the modem dial, but I would
>>>still hear a dial tone. It was as if the number had not been dialed at
>>>all.
>>>If I waited for a few minutes, a female computer voice would come on
>>>saying
>>>that the number I had dialed was incorrect and I would have to try again.
>>>
>>>No matter what time of the day, the modem would do this and the dial tone
>>>would still be there. Any ideas as to what would cause this? As I said,
>>>the
>>>modem worked after the lightning strike and the drivers for the modem have
>>>not changed.
>>>
>>>I tried searching the internet for this problem but I could only find the
>>>"No dial tone" troubleshooting pages ... and as I said, I can hear
>>>dialtone just fine. It's just it dials and then ... there is STILL a dial
>>>tone.
>>>
>>>Any help would be greatly appreciated.
>>
>>
>>
Anonymous
July 27, 2005 10:00:28 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Just for a test, you could connect to the modem with hyperterm
and using the Hayes command set, try giving it the commands to
go off hook, dial etc and see if it handles them correctly. Make
sure you have powered the system down and back up, not just
a reset/reboot. I have had issues before where even reset did
not clear it but powering off then back on fixed it (goofy network
card).

mikey

"Bob I" <birelan@yahoo.com> wrote in message
news:uE9hinqkFHA.3436@tk2msftngp13.phx.gbl...
> You could try setting it to "pulse" dial. What you describe would
> indicate that the phone system is not "hearing" the "tones" generated by
> the modem so perhaps "pulse" would work. Depends of course on whether
> the phone system in your area supports it, but worth a try.
>
> cwtrex wrote:
>
> > alright, thank you guys for your help. i was really hoping that this
wasn't
> > the answer as the budget is running a bit tight for the 40 dollar modem
at
> > the nearest walmart (living in the boonies) ... but I shall try newegg
and
> > see what I can come up with ... meanwhile, if anyone has any ideas on
how to
> > fix the existing one ... I'll be checking back.
> >
> > "Yves Leclerc" wrote:
> >
> >
> >>If the phone outlets were "fried" then the modem may have been also. It
> >>just took a week for the "fried" components to completely bite the dust.
> >>Replacing the modem should be the easiest, and cheapest, way of fixing
this.
> >>
> >>"cwtrex" <cwtrex@discussions.microsoft.com> wrote in message
> >>news:2105B38C-D342-4621-9D6D-ED708ECE8461@microsoft.com...
> >>
> >>>There had been a huge lightning storm a few weeks ago. I had to
replace a
> >>>few phone outlets due to a lightning strike; however, my modem worked
for
> >>>a
> >>>week afterwards. After that week, I would be able to hear the dial
tone
> >>>through the modem's speaker and I would hear the modem dial, but I
would
> >>>still hear a dial tone. It was as if the number had not been dialed at
> >>>all.
> >>>If I waited for a few minutes, a female computer voice would come on
> >>>saying
> >>>that the number I had dialed was incorrect and I would have to try
again.
> >>>
> >>>No matter what time of the day, the modem would do this and the dial
tone
> >>>would still be there. Any ideas as to what would cause this? As I
said,
> >>>the
> >>>modem worked after the lightning strike and the drivers for the modem
have
> >>>not changed.
> >>>
> >>>I tried searching the internet for this problem but I could only find
the
> >>>"No dial tone" troubleshooting pages ... and as I said, I can hear
> >>>dialtone just fine. It's just it dials and then ... there is STILL a
dial
> >>>tone.
> >>>
> >>>Any help would be greatly appreciated.
> >>
> >>
> >>
>
July 28, 2005 7:10:05 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

thanks for your help. I found out that apparently the lightening weakened
the relay in the modem that picks up the line. I suppose it just gave out
after a week. *shrugs*... Anyway, it wasn't picking up the line when it
dials. So time for that newegg or froogle search. Thanks again!
Anonymous
July 28, 2005 7:07:04 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Relay probably is not weakened. When lightning enters the
building on AC electric, a PNP transistor that drives that
relay is the classic victim. In your case, it was such a
trivial transient as to only overstress the transistor.

Most difficult part in fixing the modem - those transistors
are just too tiny when using a soldering iron.

Meanwhile, ma nature has apparently provided warning. You
had no 'whole house' protector on AC electric. Other
improperly earthed incoming utilities may also exist. This
time, it was just an accident. With inaction, next time would
be your fault.

cwtrex wrote:
> thanks for your help. I found out that apparently the lightening
> weakened the relay in the modem that picks up the line. I suppose
> it just gave out after a week. *shrugs*... Anyway, it wasn't
> picking up the line when it dials. So time for that newegg or
> froogle search. Thanks again!
Anonymous
July 30, 2005 8:53:15 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

cwtrex wrote:

> There had been a huge lightning storm a few weeks ago. I had to replace a
> few phone outlets due to a lightning strike; however, my modem worked for a
> week afterwards. After that week, I would be able to hear the dial tone
> through the modem's speaker and I would hear the modem dial, but I would
> still hear a dial tone. It was as if the number had not been dialed at all.
> If I waited for a few minutes, a female computer voice would come on saying
> that the number I had dialed was incorrect and I would have to try again.
>
> No matter what time of the day, the modem would do this and the dial tone
> would still be there. Any ideas as to what would cause this? As I said, the
> modem worked after the lightning strike and the drivers for the modem have
> not changed.
>
> I tried searching the internet for this problem but I could only find the
> "No dial tone" troubleshooting pages ... and as I said, I can hear
> dialtone just fine. It's just it dials and then ... there is STILL a dial
> tone.
>
> Any help would be greatly appreciated.

Make sure the line isn't being overwealmed by noise. Complete a call
with a regular telephone and make sure there isn't any background noise.
The line should be VERY quiet when noone is speaking. A static or
humming noise will interfere with the modem's operation. If there is any
noise you will probably want to relocate the telephone temparily to the
main telephone network connection, often a small plastic or metal box
where the telephone wires enter the house or apartment. Repeat the noise
test at that location (may require a telephone that DOES NOT require an
AC power connection). Unless you pay a monthly fee any necessary repairs
betwen this main network connection and your interior phone jacks may
result in labor and materials charges. Your local telephone directory
may provide information on such requirements.

I don't know about where you live, but here if the phone system (the
phone company's equipment) doesn't hear ANY dial tones the message will
ask "If you would like to make a call...". I'm thinking the phone system
isn't getting the correct number of tones and you are encountering a
timeout when the phone system doesn't hear the last of them. This could
also occur if the modem generates the first tone to quickly.

Any time there are problems its not a bad idea to scan the system for
malware. This includes Antivirus AND Antispyware applications. Malware
could cocievably change the settings mentioned below.

Have you rechecked the phone number settings for your dial up connection?

Do you have to press any numbers on your telephone keypad to get an
outside line? The dial up settings may need a pause betwen those tones
and the remainder of the number (delay between PBX dial tone and phone
company's dial tone).

Do your dialup settings include a pause to insure the modem doesn't
start dialing before the dial tone starts?

Try to count the tones when the computer dials. Although they go out
rather quickly, I can usually count the tones. Make sure the modem is
generating the apropriate count.

Make sure your local phone company hasn't changed dialing requirements
for local calling. In SOME areas so many pagers, mobile phones, fax
machines and modems have been installed there just aren't enough number
combinations in a single area code to go around. In some cases an area
code MAY be required to reach a number that remains in your flat rate
local calling area.
!