X300 SE 128MB P/N 113-A33406-100

any techos out there know how to restore pc after this error message? I changed the cmos battery
3 answers Last reply
More about x300 128mb a33406
  1. The message (in your heading) suggests a problem with a memory module.

    But changing the CMOS battery could have reset the BIOS to defaults so start by opening the BIOS screens and checking stuff (usually, hit the Del key as the machine powers up and follow on-screen instructions).
  2. I am having the same error message. Just recently installed a new power supply and RAM to the system so I can upgrade the video card, and performance.

    System Specs:
    -Dell Dimension 4700 (Everything is factory stock, except for power supply and RAM)
    -Power Supply: Logisys 550W Black
    -RAM: 4 x 1GB Corsair XMS2

    Get the X300 SE 128MB BIOS P/N 113-A33406-100 error. I just tried to reset the CMOS, but did not work. These are the steps I did:

    1) Remove CMOS battery
    2) Turn on computer
    3) Turn switch computer off
    4) Re-insert CMOS battery
    5) Turn back on

    This did not work and still got the same error message.
  3. Update on the situation.

    I read the manual for the Dell Dimension 4700 on how to properly reset the CMOS. I did what the manual said, but still getting the same error.

    I have also read that it could be a RAM problem. Before installing the power supply I tested the RAM with the old power supply, and everything worked properly. With 4GB of RAM installed, dxdiag showed 3.3 GB of useable RAM.

    I know that it is running Windows XP, but I don't know if any of the service packs have been installed on it.

    After testing the RAM with the old power supply, I installed the new one. This is when I got the error message the first time. I tried to use the old power supply, and still got the same error message again.

    This makes me think that I fried something... Is there a way I can test and see what is failing?
Ask a new question

Read More

Dell Battery Error Message Computers