Sign in with
Sign up | Sign in
Your question

How to get a kodak digital camera to use explorer and not easyshare

Last response: in Digital Camera
Share
January 28, 2011 1:42:29 AM

when you plug it in, it opens kodak easyshare and i want it to use windows explorer XP drag and drop
Anonymous
January 28, 2011 6:29:54 AM

Exit Easyshare and start Windows Explorer and look for the camera as an extra removable drive.
If this doesn't work, buy a card reader (presumably the Kodak uses SD cards) for a few bucks and plug that into the USB socket of your computer.
m
0
l
February 1, 2011 1:02:00 AM

Camera doesnt show up as a USB or removeable drive or under cameras and scanners.
works fine in other xp desktop that have not had easyshare software installed on them.
swapping cards and readers not an option.
m
0
l
Related resources
Anonymous
February 1, 2011 4:38:14 AM

"works fine in other xp desktop that have not had easyshare software installed on them"

Sounds like Easyshare is loading anyway. Check to see if it has an entry in All Programs, StartUp. Alternative it may be embedded in the Registry so type Ctrl Alt Del (once) when in Windows and see if it's listed among Applications.

Solution may be to uninstall Easyshare.
m
0
l
February 1, 2011 1:29:18 PM

thanks for the responce,
I've have even uninstalled the kodak easyshare software and now it does nothing, i have not riped it from the registry yet, was hoping to have a way to just 'reset' the defaults when a usb device is plugged in

m
0
l
Anonymous
February 1, 2011 6:52:09 PM

"swapping cards and readers not an option"

Don't feel you have to explain why, but it does seem an obvious solution.
m
0
l
February 1, 2011 6:59:55 PM

thats not a solution, its a work-around.
I use this on a laptop also and that would require taking a reader along to dump the photos also
m
0
l
April 18, 2011 1:47:25 PM

Quote:
Exit Easyshare and start Windows Explorer and look for the camera as an extra removable drive.
If this doesn't work, buy a card reader (presumably the Kodak uses SD cards) for a few bucks and plug that into the USB socket of your computer.



I just bought the same camera, and I'm having the exact same problem. And, I also tried plugging the card reader into the USB port, and it doesn't work either. Any other suggestions? This is very frustrating. :-)

Jamie
m
0
l
April 25, 2011 9:17:22 PM

It's crap software, you would think that after so many versions they would have made it easier to work with or at least the option. this only seems to be a big problem in XP, it's best to just uninstall it, delete anything from the registery that has its name and manage you photos with explorer.
m
0
l
April 25, 2011 10:40:36 PM

How do you manage them using Explorer? Thanks!
m
0
l
!