Sign in with
Sign up | Sign in
Your question

Power user rights are corrupted?

Last response: in Windows XP
Share
July 26, 2005 3:26:04 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

1 of 3 identical machines with admin and power user account has the following
problem. When power user logs in symptoms are: Norton Anti-virus fails
initialization (ccApp.exe). IE6 home page (yahoo.com) does not show tabs
above search box. Any search returns an error message. Javascripts do not
seem to be executed. Outlook Express print button does nothing. No output to
print queue, no error message. If I re-configure the user account to admin,
all is well. Other 2 machines are configured same and have no problem. Any
suggestions?

XP PRO
Norton Anti-virus 2005
IE6
Outlook Express 6
July 26, 2005 7:38:51 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Greg wrote:

> 1 of 3 identical machines with admin and power user account has the following
> problem. When power user logs in symptoms are: Norton Anti-virus fails
> initialization (ccApp.exe). IE6 home page (yahoo.com) does not show tabs
> above search box. Any search returns an error message. Javascripts do not
> seem to be executed. Outlook Express print button does nothing. No output to
> print queue, no error message. If I re-configure the user account to admin,
> all is well. Other 2 machines are configured same and have no problem. Any
> suggestions?
>
> XP PRO
> Norton Anti-virus 2005
> IE6
> Outlook Express 6
>

What happens if you create a new power user account? If it works copy
the settings from the old account.

--
Rock
MS MVP Windows - Shell/User
July 26, 2005 9:05:01 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have tried that and get the same result. Are there "configuration" files
that I could copy from one of the other machines to clone their settings?

Greg

"Rock" wrote:

> Greg wrote:
>
> > 1 of 3 identical machines with admin and power user account has the following
> > problem. When power user logs in symptoms are: Norton Anti-virus fails
> > initialization (ccApp.exe). IE6 home page (yahoo.com) does not show tabs
> > above search box. Any search returns an error message. Javascripts do not
> > seem to be executed. Outlook Express print button does nothing. No output to
> > print queue, no error message. If I re-configure the user account to admin,
> > all is well. Other 2 machines are configured same and have no problem. Any
> > suggestions?
> >
> > XP PRO
> > Norton Anti-virus 2005
> > IE6
> > Outlook Express 6
> >
>
> What happens if you create a new power user account? If it works copy
> the settings from the old account.
>
> --
> Rock
> MS MVP Windows - Shell/User
>
>
Related resources
July 26, 2005 10:06:00 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Greg wrote:

> I have tried that and get the same result. Are there "configuration" files
> that I could copy from one of the other machines to clone their settings?
>
> Greg
>
> "Rock" wrote:
>
>
>>Greg wrote:
>>
>>
>>>1 of 3 identical machines with admin and power user account has the following
>>>problem. When power user logs in symptoms are: Norton Anti-virus fails
>>>initialization (ccApp.exe). IE6 home page (yahoo.com) does not show tabs
>>>above search box. Any search returns an error message. Javascripts do not
>>>seem to be executed. Outlook Express print button does nothing. No output to
>>>print queue, no error message. If I re-configure the user account to admin,
>>>all is well. Other 2 machines are configured same and have no problem. Any
>>>suggestions?
>>>
>>>XP PRO
>>>Norton Anti-virus 2005
>>>IE6
>>>Outlook Express 6
>>>
>>
>>What happens if you create a new power user account? If it works copy
>>the settings from the old account.
>>
>>--
>>Rock
>>MS MVP Windows - Shell/User
>>
>>

I don't know Greg. Maybe someone else will jump in this thread.

--
Rock
MS MVP Windows - Shell/User
August 24, 2005 8:37:03 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Still limping along by making my power user an administrator. Can anyone else
jump in with a thought?

"Rock" wrote:

> Greg wrote:
>
> > I have tried that and get the same result. Are there "configuration" files
> > that I could copy from one of the other machines to clone their settings?
> >
> > Greg
> >
> > "Rock" wrote:
> >
> >
> >>Greg wrote:
> >>
> >>
> >>>1 of 3 identical machines with admin and power user account has the following
> >>>problem. When power user logs in symptoms are: Norton Anti-virus fails
> >>>initialization (ccApp.exe). IE6 home page (yahoo.com) does not show tabs
> >>>above search box. Any search returns an error message. Javascripts do not
> >>>seem to be executed. Outlook Express print button does nothing. No output to
> >>>print queue, no error message. If I re-configure the user account to admin,
> >>>all is well. Other 2 machines are configured same and have no problem. Any
> >>>suggestions?
> >>>
> >>>XP PRO
> >>>Norton Anti-virus 2005
> >>>IE6
> >>>Outlook Express 6
> >>>
> >>
> >>What happens if you create a new power user account? If it works copy
> >>the settings from the old account.
> >>
> >>--
> >>Rock
> >>MS MVP Windows - Shell/User
> >>
> >>
>
> I don't know Greg. Maybe someone else will jump in this thread.
>
> --
> Rock
> MS MVP Windows - Shell/User
>
>
August 25, 2005 6:38:37 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Greg wrote:

> Still limping along by making my power user an administrator. Can anyone else
> jump in with a thought?
>
> "Rock" wrote:
>
>
>>Greg wrote:
>>
>>
>>>I have tried that and get the same result. Are there "configuration" files
>>>that I could copy from one of the other machines to clone their settings?
>>>
>>>Greg
>>>
>>>"Rock" wrote:
>>>
>>>
>>>
>>>>Greg wrote:
>>>>
>>>>
>>>>
>>>>>1 of 3 identical machines with admin and power user account has the following
>>>>>problem. When power user logs in symptoms are: Norton Anti-virus fails
>>>>>initialization (ccApp.exe). IE6 home page (yahoo.com) does not show tabs
>>>>>above search box. Any search returns an error message. Javascripts do not
>>>>>seem to be executed. Outlook Express print button does nothing. No output to
>>>>>print queue, no error message. If I re-configure the user account to admin,
>>>>>all is well. Other 2 machines are configured same and have no problem. Any
>>>>>suggestions?
>>>>>
>>>>>XP PRO
>>>>>Norton Anti-virus 2005
>>>>>IE6
>>>>>Outlook Express 6
>>>>>
>>>>
>>>>What happens if you create a new power user account? If it works copy
>>>>the settings from the old account.
>>>>
>>>>--
>>>>Rock
>>>>MS MVP Windows - Shell/User
>>>>
>>>>
>>
>>I don't know Greg. Maybe someone else will jump in this thread.
>>
>>--
>>Rock
>>MS MVP Windows - Shell/User

Greg, you might want to repost your question as a new message with a
message title prefaced by "Second Post" or something like that. Maybe
some fresh eyes will see it.


--
Rock
MS MVP Windows - Shell/User
!