Sign in with
Sign up | Sign in
Your question

ASUS HDAV Slim

Last response: in Home Theatre
Share
April 1, 2010 3:00:39 AM

I am using ASUS HDAV slim 1.3 with Nvidia GTS 250 (HDCP compliant) in my new work/HTPC. I am getting DDolby Digital 3/2.1 and DTS 3/2.1 pretty good but I was not able to get DTS HD or Dloby True HD so far. I am using Windows 7 and Total Media Theater 3 (updated from ASUS) and the file I am testing is given at the link below.

http://www.demo-world.eu/trailers/high-definition-trail...

(second link under DTS - to download, you need to click on "1" and not on the name of the file itself!)

When I play, the receiver shows (Sony 5300ES) DTS 3/2.1 instead of DTS MA. I was wondering if I was doing anything wrong. In the Xonar HDAV center, I selected 8 channels (for audio channel), PCM 192 KHz (for audio format) and DTS, Dolby and 2 speakers (for HDMI out - 3 tests) and all of them produced DTS 3/2.1.

I chose HDMI in TMT's menu so that bitstreaming is enabled.

More about : asus hdav slim

April 23, 2010 6:30:14 AM

dealove said:
I am using ASUS HDAV slim 1.3 with Nvidia GTS 250 (HDCP compliant) in my new work/HTPC. I am getting DDolby Digital 3/2.1 and DTS 3/2.1 pretty good but I was not able to get DTS HD or Dloby True HD so far. I am using Windows 7 and Total Media Theater 3 (updated from ASUS) and the file I am testing is given at the link below.

http://www.demo-world.eu/trailers/high-definition-trail...

(second link under DTS - to download, you need to click on "1" and not on the name of the file itself!)

When I play, the receiver shows (Sony 5300ES) DTS 3/2.1 instead of DTS MA. I was wondering if I was doing anything wrong. In the Xonar HDAV center, I selected 8 channels (for audio channel), PCM 192 KHz (for audio format) and DTS, Dolby and 2 speakers (for HDMI out - 3 tests) and all of them produced DTS 3/2.1.

I chose HDMI in TMT's menu so that bitstreaming is enabled.


I think you should post this in the win 7 forum, however Asus suffers from problems overall, I'm sorry. Is it too late to get your money back?
m
0
l
!