Sign in with
Sign up | Sign in
Your question

MN-100 W/Web Server?

Last response: in Networking
Share
Anonymous
July 23, 2004 8:56:54 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Hello Forum,
I just recently picked up the MN-100 Router off an aution
site and hooked up two computers to it that will be
sharing my Broadband Cable connection. I am running a Web
Server on one of the PC's and now that I have set up the
networking so that both PC's run through the MN-100, my
Web Server is no longer accessable from either system. I
have set up the "Persistent Port Forwarding" to go
through port "80" on the PC IP running the server as
well. What else might I be doing wrong?

Also I can not see either PC from either PC even though I
set them both up on the same Workgroup. I failed to
mention that both PC's are running XP Pro.

Thanks for any help and or suggestions you may have.
Balastrea

More about : 100 web server

Anonymous
July 24, 2004 1:38:18 AM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Software firewalls and ICF block the NetBIOS
advertisements, effectively hiding the PC's from each other
-- turn them off if you are running them.

The web server settings is basically that. Forward port 80
to the IP of the PC with the server (the 192.168.2.x IP).
Make sure you have assigned a static IP to the PC though (a
192.168.2.x IP), and removed that IP from the available
DHCP leases on the router LAN screen.

Some routers do not have loopback support -- I don't know
if yours supports it, but firmware updates fixed it for the
MN-500 and 700. Without lookpback you cannot access the
server using the public IP from a LAN client, although it
works for Internet users.

>-----Original Message-----
>Hello Forum,
>I just recently picked up the MN-100 Router off an aution
>site and hooked up two computers to it that will be
>sharing my Broadband Cable connection. I am running a Web
>Server on one of the PC's and now that I have set up the
>networking so that both PC's run through the MN-100, my
>Web Server is no longer accessable from either system. I
>have set up the "Persistent Port Forwarding" to go
>through port "80" on the PC IP running the server as
>well. What else might I be doing wrong?
>
>Also I can not see either PC from either PC even though I
>set them both up on the same Workgroup. I failed to
>mention that both PC's are running XP Pro.
>
>Thanks for any help and or suggestions you may have.
>Balastrea
>.
>
Anonymous
July 24, 2004 12:02:50 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Thank you! I just noticed this morning when I was trying
to figure it out that when I configured the router that
Win XP set up the Firewall on the connection. Once I
turned that off I could connect again however I still can
not see the other computer on my network. I turned XP
Firewall off on the other system as well and still can
not see it. :-(
Balastrea

>-----Original Message-----
>Software firewalls and ICF block the NetBIOS
>advertisements, effectively hiding the PC's from each
other
>-- turn them off if you are running them.
>
>The web server settings is basically that. Forward port
80
>to the IP of the PC with the server (the 192.168.2.x IP).
>Make sure you have assigned a static IP to the PC though
(a
>192.168.2.x IP), and removed that IP from the available
>DHCP leases on the router LAN screen.
>
>Some routers do not have loopback support -- I don't know
>if yours supports it, but firmware updates fixed it for
the
>MN-500 and 700. Without lookpback you cannot access the
>server using the public IP from a LAN client, although it
>works for Internet users.
>
>>-----Original Message-----
>>Hello Forum,
>>I just recently picked up the MN-100 Router off an
aution
>>site and hooked up two computers to it that will be
>>sharing my Broadband Cable connection. I am running a
Web
>>Server on one of the PC's and now that I have set up
the
>>networking so that both PC's run through the MN-100, my
>>Web Server is no longer accessable from either system.
I
>>have set up the "Persistent Port Forwarding" to go
>>through port "80" on the PC IP running the server as
>>well. What else might I be doing wrong?
>>
>>Also I can not see either PC from either PC even though
I
>>set them both up on the same Workgroup. I failed to
>>mention that both PC's are running XP Pro.
>>
>>Thanks for any help and or suggestions you may have.
>>Balastrea
>>.
>>
>.
>
Related resources
Anonymous
July 24, 2004 7:38:33 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Check that NetBIOS is set to Default or Enabled on the
TCP/IP settings for each computer. You should not have set
any filters on the TCP/IP settings either (actually no
filters on the ports used by NetBIOS).

Share a folder on each computer. Run the MNBU. Once the
icon for the other computer appears, click on it.

If it doesn't work, make sure your systems are not using a
mix of domains and workgroups.

You may want to run nbtstat from a Command Prompt to get
information on the NetBIOS status or refresh the cache.

>-----Original Message-----
>Thank you! I just noticed this morning when I was trying
>to figure it out that when I configured the router that
>Win XP set up the Firewall on the connection. Once I
>turned that off I could connect again however I still can
>not see the other computer on my network. I turned XP
>Firewall off on the other system as well and still can
>not see it. :-(
>Balastrea
>
>>-----Original Message-----
>>Software firewalls and ICF block the NetBIOS
>>advertisements, effectively hiding the PC's from each
>other
>>-- turn them off if you are running them.
>>
>>The web server settings is basically that. Forward port
>80
>>to the IP of the PC with the server (the 192.168.2.x IP).
>>Make sure you have assigned a static IP to the PC though
>(a
>>192.168.2.x IP), and removed that IP from the available
>>DHCP leases on the router LAN screen.
>>
>>Some routers do not have loopback support -- I don't know
>>if yours supports it, but firmware updates fixed it for
>the
>>MN-500 and 700. Without lookpback you cannot access the
>>server using the public IP from a LAN client, although it
>>works for Internet users.
>>
>>>-----Original Message-----
>>>Hello Forum,
>>>I just recently picked up the MN-100 Router off an
>aution
>>>site and hooked up two computers to it that will be
>>>sharing my Broadband Cable connection. I am running a
>Web
>>>Server on one of the PC's and now that I have set up
>the
>>>networking so that both PC's run through the MN-100, my
>>>Web Server is no longer accessable from either system.
>I
>>>have set up the "Persistent Port Forwarding" to go
>>>through port "80" on the PC IP running the server as
>>>well. What else might I be doing wrong?
>>>
>>>Also I can not see either PC from either PC even though
>I
>>>set them both up on the same Workgroup. I failed to
>>>mention that both PC's are running XP Pro.
>>>
>>>Thanks for any help and or suggestions you may have.
>>>Balastrea
>>>.
>>>
>>.
>>
>.
>
Anonymous
July 25, 2004 4:55:43 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

lilo,
Thanks for the input! It seems that once I rebooted after
turning the firewall off in XP on both systems now see
each other. Now I just worry if both systems are still
safe. They are both behind the router as well as both
running Norton IS. I am guessing that they should be fine
though.
Balastrea
Anonymous
July 25, 2004 8:36:39 PM

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

Great. Keep the router firewall running (and Norton too if
you want to).

You can check the security of the LAN by running ShieldsUp
at https://www.grc.com/ -- it scans all your ports (it
should show HTTP port 80 open, and IDENT port 113 closed
but not stealth). ANother site you may be interested is PC
Flank at http://www.pcflank.com/.

If port 113 bothers you, forward it to a non-existing IP on
the LAN and it will become stealth then ^.^ Port 113 is
used rarely by certain servers (email) to verify the sender
exists -- I have mine stealth and had no trouble ever.

>-----Original Message-----
>lilo,
>Thanks for the input! It seems that once I rebooted after
>turning the firewall off in XP on both systems now see
>each other. Now I just worry if both systems are still
>safe. They are both behind the router as well as both
>running Norton IS. I am guessing that they should be fine
>though.
>Balastrea
>
>.
>
!