Sign in with
Sign up | Sign in
Your question

S-video To RCA composite only displays in Black and White?

Tags:
Last response: in Other Consumer Electronics
Share
October 11, 2010 10:45:21 PM

Hi so i have this fairly old TV and i bought an adapter that allows me to hook up an rca cable [composite] from my tv to this adapter that hooks into my laptop (there is a 4 pin S-video port on one side and the rca port on the other) but it is only showing up in black ad white? I'm confused so any help would be great.

P.S. the computer has a 7 pin s video out slot but the 4 pin slot still fits in it fine.
October 13, 2010 3:02:00 AM

An S-Video has a standard 4-pin or 7-pin connector, with each signal pin paired with its own ground pin - This one is used for video only. While the RCA plug (3 plugs, male that you connect and female inputs to the device - two of this are audio the other one is video). The format are NTSC, PAL, or SECAM, ok check the settings from your laptop if the signal is PAL and your TV is in NTSC then you will have black and white.
m
0
l
October 16, 2010 6:27:23 PM

dEAne said:
An S-Video has a standard 4-pin or 7-pin connector, with each signal pin paired with its own ground pin - This one is used for video only. While the RCA plug (3 plugs, male that you connect and female inputs to the device - two of this are audio the other one is video). The format are NTSC, PAL, or SECAM, ok check the settings from your laptop if the signal is PAL and your TV is in NTSC then you will have black and white.

Erm... isnt PAL only set in countries like Australia?
m
0
l
Anonymous
October 25, 2010 3:16:34 AM

Does your laptop have Nvidia graphics?

I had a problem something like this - but on a desktop system with a small monitor embedded in the case. I had to replace the video card and had a tough time getting the composite video to work and display better than black and white output.

It turned out to be a problem with the video drivers in that they weren't detecting the right kind of output. The newer drivers only allow an "auto-detect" type of setting. And, the hardware and/or drivers weren't detecting it right.

I ended up having to roll back the drivers to an older version to get the "classic Nvidia Control Panel" interface, where I could select the kind of TV connection. (I think I selected "composite".) After that, I could install the newer drivers again as long as I didn't use the new control panel to select "auto-detect" again.

Something similar,
http://forums.nvidia.com/lofiversion/index.php?t93288.h...
m
0
l
Related resources
!