Sign in with
Sign up | Sign in
Your question

Blank Welcome Screen - need help please

Tags:
  • Windows XP
Last response: in Windows XP
Share
Anonymous
July 26, 2005 8:26:06 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have a laptop that has suddenly presented me with a 'Welcome' screen
prompting for me to select a login.
I have only one user and have always gone straight in to Windows.

The problem I have is, there is only a blank right hand side of screen.
There are no names to select!!!

I get the same screen if I try safe mode, or safe mode with prompt

I've booted from XP CD and reloaded windows. I can't get to the Repair
console as it asks for an admin password, and I've never set one! (It's a
Compaq Presario 2500 - do Compaq set an admin password?)

So, everything I try has backed me into a corner.

Is there anything at all I can do?

Thanks
Neil

More about : blank screen

July 26, 2005 10:35:53 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Tried pressing cntl + alt + del twice in a row?


"neil40" <neil40@discussions.microsoft.com> wrote in message
news:AF8EE7D5-1BD2-4B7C-955D-469CEEBD22B9@microsoft.com...
>I have a laptop that has suddenly presented me with a 'Welcome' screen
> prompting for me to select a login.
> I have only one user and have always gone straight in to Windows.
>
> The problem I have is, there is only a blank right hand side of screen.
> There are no names to select!!!
>
> I get the same screen if I try safe mode, or safe mode with prompt
>
> I've booted from XP CD and reloaded windows. I can't get to the Repair
> console as it asks for an admin password, and I've never set one! (It's a
> Compaq Presario 2500 - do Compaq set an admin password?)
>
> So, everything I try has backed me into a corner.
>
> Is there anything at all I can do?
>
> Thanks
> Neil
Anonymous
July 26, 2005 10:35:54 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

Yep,
It gives me the login screen as expected, but the name presented will not
accept any passwords
administrator tried, don't know password, as I've never used it.
Everything I try says Make sure User name and domain are correct!

"Steven" wrote:

> Tried pressing cntl + alt + del twice in a row?
>
>
> "neil40" <neil40@discussions.microsoft.com> wrote in message
> news:AF8EE7D5-1BD2-4B7C-955D-469CEEBD22B9@microsoft.com...
> >I have a laptop that has suddenly presented me with a 'Welcome' screen
> > prompting for me to select a login.
> > I have only one user and have always gone straight in to Windows.
> >
> > The problem I have is, there is only a blank right hand side of screen.
> > There are no names to select!!!
> >
> > I get the same screen if I try safe mode, or safe mode with prompt
> >
> > I've booted from XP CD and reloaded windows. I can't get to the Repair
> > console as it asks for an admin password, and I've never set one! (It's a
> > Compaq Presario 2500 - do Compaq set an admin password?)
> >
> > So, everything I try has backed me into a corner.
> >
> > Is there anything at all I can do?
> >
> > Thanks
> > Neil
>
>
>
Related resources
July 27, 2005 10:44:27 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

neil40 wrote:

> Yep,
> It gives me the login screen as expected, but the name presented will
> not accept any passwords
> administrator tried, don't know password, as I've never used it.
> Everything I try says Make sure User name and domain are correct!
>
> "Steven" wrote:
>
>> Tried pressing cntl + alt + del twice in a row?
>>
>>
>> "neil40" <neil40@discussions.microsoft.com> wrote in message
>> news:AF8EE7D5-1BD2-4B7C-955D-469CEEBD22B9@microsoft.com...
>> >I have a laptop that has suddenly presented me with a 'Welcome'
>> >screen
>> > prompting for me to select a login.
>> > I have only one user and have always gone straight in to Windows.
>> >
>> > The problem I have is, there is only a blank right hand side of
>> > screen. There are no names to select!!!
>> >
>> > I get the same screen if I try safe mode, or safe mode with prompt
>> >
>> > I've booted from XP CD and reloaded windows. I can't get to the
>> > Repair console as it asks for an admin password, and I've never set
>> > one! (It's a Compaq Presario 2500 - do Compaq set an admin
>> > password?)
>> >

Boot into Safe Mode and try your Ctrl-Alt-Del twice to get the login
screen. Type in Administrator and assume the password is blank. Can you
get in now?

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
March 23, 2009 10:04:50 AM

Hi Neil. Found this post of yours on Tom's Hardware Forum. I've been having the same problem. Did you manage to solve yours? How? Many thanks. Pedro (pnrpedroso@hotmail.com)
!