Sign in with
Sign up | Sign in
Your question

Problem connecting my laptop to my 47in Philips TV via HDMI

Last response: in Home Theatre
Share
April 12, 2010 4:33:21 PM

Ok, so when i connect my laptop to the TV the screen goes black and says "please wait" then after 5 seconds or so it says no signal but if i connect it to a different HDMI input, lets say 1 and I am viewing 4, my computer recognizes the TV and i can play with the resolution and select if i want it to be my primary or not. Then when i switch over to the HDMI 1 input everything freaks out and my computer starts saying that nothing is connected. I know it works because i got it to work twice and i have no idea how. I have tried playing with the resolutions and that hasn't worked. I am thinking that something up with the TV but I am not sure. Any help is much appreciated.
April 24, 2010 5:52:52 PM

If your model ends in F7 or F12, I strongly urge you to replace your firmware. You will need a usb drive and locate the region code listed on the tv label. The zip file from Philips has a detailed set of directions to get the right firmware onto the tv.

The Funai mainboards do not run HDMI terribly well. New firmware shores them up nicely.
June 13, 2011 12:24:07 AM

mrtired said:
If your model ends in F7 or F12, I strongly urge you to replace your firmware. You will need a usb drive and locate the region code listed on the tv label. The zip file from Philips has a detailed set of directions to get the right firmware onto the tv.

The Funai mainboards do not run HDMI terribly well. New firmware shores them up nicely.


I'm having problems connecting my Gateway laptop to my Philips HDTV. My model number ends in F7, but I was told by Philips today that there are no firmware upgrades to my computer. Thoughts?
!