Sign in with
Sign up | Sign in
Your question

Problem with Windows Explorer

Last response: in Windows XP
Share
Anonymous
July 26, 2005 10:04:39 PM

Archived from groups: microsoft.public.windowsxp.general (More info?)

I have a problem with windows explorer. When I look at files/folders on
network drives I can see and access them for about 1 or two minutes. Then
the Windows Explorer closes. The whole desktop screen goes to background
(blue) color for a second or two and then the normal desktop reappears.
However the opened windows explorer is now the unopened icon.
Any suggestions to this very frustrating problem. Have a small network ,3
computers behind a netgear internet router.
July 27, 2005 10:55:00 AM

Archived from groups: microsoft.public.windowsxp.general (More info?)

John Monahan wrote:

> I have a problem with windows explorer. When I look at files/folders
> on network drives I can see and access them for about 1 or two
> minutes. Then the Windows Explorer closes. The whole desktop screen
> goes to background (blue) color for a second or two and then the
> normal desktop reappears. However the opened windows explorer is now
> the unopened icon. Any suggestions to this very frustrating problem.
> Have a small network ,3 computers behind a netgear internet router.

It sounds like you are losing your network connection. Some things to
try, making only one change at a time and testing after each change:

1. Swap out the ethernet cable going from the affected pc to the router
for a known-working one.

2. Change the port to which the ethernet cable is connected on the
router; i.e., if the cable is connected to Port 2 put it in Port 4.

3. Uninstall the NIC in the affected pc and put in a known-working one.

After you've tried those things, if you need more help post back with
results of your tests.

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User
!