Buzz

I'm getting a buzzing sound out of the earphone jack on the front of the computer. The mother board jack is fine. It's a faint clicking sound under idle system use, the increases with mouse movement or hovering over html text and increasingly annoying when playing online games. It's more of a faint clicking sound than a hum.

I've tried a couple sets of earbuds with the same result, all of which sound fine plugged into the mp3 player so I know it's not the earbuds.

The cable for the audio connection came with the case, it covers both the audio and mic jacks. The headphone and mic are in a single component with 2 usbs, there is a seperate cable for the usbs. So the headphone jack, mic, and 2 usbs are a single component with 2 cables coming out. The business end of the audio cable is 10 pin, which seem standard, and plugs to the F_Audio connector on the MB.

It's an Antec Three Hundred Illusion case and Gigabyte GA-P55M-UD2 LGA 1156 motherboard. The psu is a Antec earthwatts EA500 500W.

It seems like a ground problem. I've connected and reconnected the audio plug from the case to the motherboard several times, and it seems secure.

I put in a call/email to Antec, but I thought I'd ask here also, as I don't know what their turnaround time will be.

thanks
steve
2 answers Last reply
More about buzz
  1. nothin?
  2. Alot of times, the front jacks arent grounded well, or at all. See if you can somehow run a wire to ground it out.
    Also, for more info on this fix, google is your friend
Ask a new question

Read More

Audio Motherboards