GIF Loops running ragged while scrolling

Archived from groups: microsoft.public.windowsxp.general (More info?)

I am running XP Home SP2 with Java recently installed. 1 gig AMD, 512 MG
ram, 40 gig HHD, broadband connection 1.46Mbps. Task manager shows I'm
running virtually empty of background programs after MSCONFIG cleaning. I
look at a lot of radar
loops and I find that during the loop when I scroll up or down I get a
flashing screen as if the redrawing is very slow. There is no smooth
transition. I believe I have the latest Java and XP install is only a month
old. I have scanned with Ad-Aware, SpySweeper, and Panda A/V all in safe
mode. In my ME days, this was not a problem and I know XP can handle this
if properly configured. What should I look for?
2 answers Last reply
More about loops running ragged scrolling
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Are you using the "canned" video driver or did you download a current
    version from the manufacterers web site?

    Bart wrote:

    >
    > I am running XP Home SP2 with Java recently installed. 1 gig AMD, 512 MG
    > ram, 40 gig HHD, broadband connection 1.46Mbps. Task manager shows I'm
    > running virtually empty of background programs after MSCONFIG cleaning. I
    > look at a lot of radar
    > loops and I find that during the loop when I scroll up or down I get a
    > flashing screen as if the redrawing is very slow. There is no smooth
    > transition. I believe I have the latest Java and XP install is only a month
    > old. I have scanned with Ad-Aware, SpySweeper, and Panda A/V all in safe
    > mode. In my ME days, this was not a problem and I know XP can handle this
    > if properly configured. What should I look for?
    >
    >
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thanks for the response. On my way now for the latest driver.
    Bart

    "Bob I" <birelan@yahoo.com> wrote in message
    news:%23lCPHPrkFHA.572@TK2MSFTNGP15.phx.gbl...
    > Are you using the "canned" video driver or did you download a current
    > version from the manufacterers web site?
    >
    > Bart wrote:
    >
    >> I am running XP Home SP2 with Java recently installed. 1 gig AMD, 512
    >> MG
    >> ram, 40 gig HHD, broadband connection 1.46Mbps. Task manager shows I'm
    >> running virtually empty of background programs after MSCONFIG cleaning.
    >> I look at a lot of radar
    >> loops and I find that during the loop when I scroll up or down I get a
    >> flashing screen as if the redrawing is very slow. There is no smooth
    >> transition. I believe I have the latest Java and XP install is only a
    >> month
    >> old. I have scanned with Ad-Aware, SpySweeper, and Panda A/V all in safe
    >> mode. In my ME days, this was not a problem and I know XP can handle
    >> this
    >> if properly configured. What should I look for?
    >>
    >>
    >>
    >>
    >
    >
Ask a new question

Read More

Windows XP