sp 2 install with windows xp home

Archived from groups: microsoft.public.windowsxp.general (More info?)

before installing sp 2 when i booted my computer it came up with out having
to log on, but after service pack 2 i now have to logon to the computer how
can i change it back to the way it was before?

thanks!
3 answers Last reply
More about install windows home
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Sue wrote:
    > before installing sp 2 when i booted my computer it came up with out having
    > to log on, but after service pack 2 i now have to logon to the computer how
    > can i change it back to the way it was before?
    >
    > thanks!

    1. Go to Start | Run and type in: control userpasswords2 | Ok.

    2. On the Users tab, clear the Users Must Enter A User Name And Password
    To Use This Computer check box and then click OK.

    3. In the Automatically Log On dialog box that appears, type the user
    name and password for the account you want to be logged on each time you
    start your computer.

    You can accomplish the same thing by:

    Download and install tweakui for xp and use its auto logon feature.
    http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp

    Lastly you can add the Dialog box that comes up when running control
    userpasswords 2 to the Control Panel with the following tweak:

    Add Control User Passwords2 to the Control Panel (Line 1)
    http://www.kellys-korner-xp.com/xp_tweaks.htm


    --
    Rock
    MS MVP Windows - Shell/User
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Try the following:

    Go to Start, Run, and type - control userpasswords2
    Hit enter and uncheck -
    Users must enter a user name and password to use this computer.
    Then hit Apply and OK
    REBOOT

    "Sue" <Sue@discussions.microsoft.com> wrote in message
    news:1091E288-CC35-4643-9D63-B5796029526E@microsoft.com...
    > before installing sp 2 when i booted my computer it came up with out
    > having
    > to log on, but after service pack 2 i now have to logon to the computer
    > how
    > can i change it back to the way it was before?
    >
    > thanks!
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    thanks i will try that!

    "Squire" wrote:

    > Try the following:
    >
    > Go to Start, Run, and type - control userpasswords2
    > Hit enter and uncheck -
    > Users must enter a user name and password to use this computer.
    > Then hit Apply and OK
    > REBOOT
    >
    > "Sue" <Sue@discussions.microsoft.com> wrote in message
    > news:1091E288-CC35-4643-9D63-B5796029526E@microsoft.com...
    > > before installing sp 2 when i booted my computer it came up with out
    > > having
    > > to log on, but after service pack 2 i now have to logon to the computer
    > > how
    > > can i change it back to the way it was before?
    > >
    > > thanks!
    >
    >
    >
Ask a new question

Read More

Computers Microsoft Windows XP