Sign in with
Sign up | Sign in
Your question
Solved

Cookies

Tags:
  • Cookie
  • Windows 7
Last response: in Windows 7
Share
October 3, 2012 2:04:47 PM

Hi,

I am trying to sign into my fantasy football site but when I try to sign in it tells me I must enable cookies. the problem being is that the cookies are enabled but I still am getting this response... Any idea how to fix this issue? Thanks...

More about : cookies

a b $ Windows 7
October 3, 2012 2:11:55 PM

try a different web browser
m
0
l
October 3, 2012 2:18:21 PM

alvine said:
try a different web browser


I'm not real tech savvy... What do you mean? Other than Internet Explorer? What are some options?
m
0
l
Related resources

Best solution

a b $ Windows 7
October 3, 2012 2:20:18 PM

yes other than internet explorer. i would recommend google chrome
Share
a c 213 $ Windows 7
October 3, 2012 2:20:54 PM

clear the cache.
m
0
l
October 3, 2012 2:24:13 PM

How do I clear the cache?
m
0
l
October 3, 2012 2:24:59 PM

rgd1101 said:
clear the cache.


How do I clear the cache? I'm not real computer savvy...
m
0
l
a c 213 $ Windows 7
October 3, 2012 2:33:09 PM

"internet option" - "browsing history" - delete
m
0
l
October 3, 2012 2:38:53 PM

rgd1101 said:
"internet option" - "browsing history" - delete


I just tried that and it didn't work... Any other ideas?
m
0
l
October 10, 2012 12:03:56 AM

Best answer selected by davehorsman.
m
0
l
October 10, 2012 12:04:27 AM

Thanks!!
m
0
l
!