Setting permissions for file-sharing

Archived from groups: microsoft.public.windowsxp.general (More info?)

I want to share a folder on the network, giving just certain users the
ability to read and write its files, but not other users.

That's easy in Windows 2000, I right-click on the folder and choose
Properties. On the Sharing tab I click the "Permissions" button and
then choose the users who will be allowed to access its files.

But in Windows XP the Sharing tab has no "Permissions" button.

So how do do what I want in XP?

- Rich
3 answers Last reply
More about setting permissions file sharing
  1. Archived from groups: microsoft.public.windowsxp.general (More info?)

    This should answer your questions:-

    How to configure file sharing in Windows XP
    http://support.microsoft.com/default.aspx?scid=kb;en-us;304040
  2. Archived from groups: microsoft.public.windowsxp.general (More info?)

    Thank you. The article answered my question!

    In summary, what I needed was to go to Tools / Folder Options / View
    and un-check "Use Simple File Sharing (Recommended)."

    - Rich


    GreenieLeBrun wrote:

    > This should answer your questions:-
    >
    > How to configure file sharing in Windows XP
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;304040
    >
  3. Archived from groups: microsoft.public.windowsxp.general (More info?)

    1. Open My Computer on the desktop.
    2. On Tools menu, click Folder Options.
    3. Click on View tab and select "Use Simple File Sharing (Recommended)"


    "Rich Pasco" wrote:

    > I want to share a folder on the network, giving just certain users the
    > ability to read and write its files, but not other users.
    >
    > That's easy in Windows 2000, I right-click on the folder and choose
    > Properties. On the Sharing tab I click the "Permissions" button and
    > then choose the users who will be allowed to access its files.
    >
    > But in Windows XP the Sharing tab has no "Permissions" button.
    >
    > So how do do what I want in XP?
    >
    > - Rich
    >
Ask a new question

Read More

File Sharing Permissions Microsoft Windows XP